<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>!function(a,b,c,d,e,f){a.ddjskey=e;a.ddoptions=f||null;var m=b.createElement(c),n=b.getElementsByTagName(c)[0];m.async=1,m.src=d,n.parentNode.insertBefore(m,n)}(window,document,"script","https://js.datadome.co/tags.js","891E521169DA76887ED69C04821021");</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="bf42af6c-ecce-448b-b24f-54a8c53622ce"></script><script type="text/javascript">function OptanonWrapper() { }</script><script>document.write('\x3Cscript type="text/javascript" src="https://z.moatads.com/fjprebidheader819878417714/yi.js">\x3C/script>');</script>
<script>!function(l,a){a.liosetup=a.liosetup||{},a.liosetup.callback=a.liosetup.callback||[],a.liosetup.addCallback=function(l){if("function"==typeof a.liosetup.callback){var o=[];o.push(a.liosetup.callback),a.liosetup.callback=o}a.lio&&a.lio.loaded?l(a.lio.data):a.liosetup.callback.push(l)}}(document,window);!function(o,g){g.googletag=g.googletag||{},g.googletag.cmd=g.googletag.cmd||[],g.liosetup.callback.push(function(o){o||o.segments?g.googletag.cmd.push(function(){g.googletag.pubads().setTargeting("LyticsSegments",o.segments)}):(console.warn("unable to load Lytics audiences for Google Ad Manager"))})}(document,window);</script>
<script>!function(){"use strict";var o=window.jstag||(window.jstag={}),r=[];function n(e){o[e]=function(){for(var n=arguments.length,t=new Array(n),i=0;i<n;i++)t[i]=arguments[i];r.push([e,t])}}n("send"),n("mock"),n("identify"),n("pageView"),n("unblock"),n("getid"),n("setid"),n("loadEntity"),n("getEntity"),n("on"),n("once"),n("call"),o.loadScript=function(n,t,i){var e=document.createElement("script");e.async=!0,e.src=n,e.onload=t,e.onerror=i;var o=document.getElementsByTagName("script")[0],r=o&&o.parentNode||document.head||document.body,c=o||r.lastChild;return null!=c?r.insertBefore(e,c):r.appendChild(e),this},o.init=function n(t){return this.config=t,this.loadScript(t.src,function(){if(o.init===n)throw new Error("Load error!");o.init(o.config),function(){for(var n=0;n<r.length;n++){var t=r[n][0],i=r[n][1];o[t].apply(o,i)}r=void 0}()}),this}}();
    // Define config and initialize Lytics tracking tag.
    jstag.init({
        src: "//c.lytics.io/api/tag/234a5e4d20506b18e84cc22ef032a726/latest.min.js",
        loadid: true,
        stream: "drovers"
    });</script>
<link rel="canonical" href="https://www.agweb.com/news/ag-policy/economist-cautions-cool-could-come-added-costs" />
<meta name="robots" content="index, follow" />
<meta name="description" content="Country of Origin Labeling (COOL) may be back on the table, but it’s far from a done deal. The topic was brought up during Tom Vilsack&#039;s confirmation hear thing week, but one economist says the economics have changed." />
<meta property="og:site_name" content="Drovers" />
<meta property="og:type" content="Article" />
<meta property="og:url" content="https://www.drovers.com/news/ag-policy/economist-cautions-cool-could-come-added-costs" />
<meta property="og:title" content="Economist Cautions COOL Could Come with Added Costs" />
<meta property="article:published_time" content="Fri, 02/05/2021 - 10:50" />
<meta property="article:modified_time" content="Fri, 02/05/2021 - 11:32" />
<meta name="Generator" content="fsociety 2015.5.9" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon" type="image/x-icon" href="/themes/custom/scythe/build/images/favicons/drovers.ico" />
<link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="/themes/custom/scythe/build/fonts/Montserrat-Regular.woff" />
<link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="/themes/custom/scythe/build/fonts/Montserrat-Medium.woff" />
<link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="/themes/custom/scythe/build/fonts/Merriweather-Bold.woff" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>
<link rel="revision" href="https://www.drovers.com/news/ag-policy/economist-cautions-cool-could-come-added-costs" />
<script src="/sites/drovers/files/google_tag/gtm_container/google_tag.script.js?qnwt3w" defer></script>

    <title>Economist Cautions COOL Could Come with Added Costs | Drovers</title>
    <link rel="stylesheet" media="all" href="/sites/drovers/files/css/css_95f_crHBmjpOZ6l9K1ht4nCCiseBRTCoEHyPGcyv6HE.css" />
<link rel="stylesheet" media="all" href="/sites/drovers/files/css/css_2YT2KRLut1CcG6Emd1VpbkcGGJos7KmkEVl31Td8Z7k.css" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/11881","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"better_social_sharing_buttons\/styling,classy\/base,classy\/messages,classy\/node,core\/html5shiv,core\/normalize,disqus\/disqus,farmjournal_external_scripts\/ads,farmjournal_optin_monster\/optin_monster,farmjournal_search\/farmjournal_search,farmjournal_weather\/weather_widget,scythe\/base,scythe\/css-vars,scythe\/docked-ads,scythe\/drovers,scythe\/footer-menu,scythe\/header-flyout,scythe\/header-submenus,scythe\/relative-time,scythe\/responsive-tables,scythe\/search-flyout,scythe\/sticky-ads,search_api_autocomplete\/search_api_autocomplete,system\/base,taboola\/taboola,views\/views.module","theme":"scythe","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"taboola":{"0":{"id":"taboola_block","label":"Taboola Below Article Thumbnails","provider":"taboola","label_display":"0","mode":"alternating-thumbnails-1r-a","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails"},"1":{"id":"taboola_block","label":"Taboola Below Article Text Links","provider":"taboola","label_display":"0","mode":"hybrid-text-links-a","placement":"Below Article Text Links","target_type":"mix","container":"taboola-below-article-text-links"},"service_url":"\/\/cdn.taboola.com\/libtrc\/agwebnetwork\/loader.js"},"aeris_creds":{"client_id":"BhKMJRx6gc3KZOPCmPnOb","client_secret":"3pdXyoYOsXs8iZTQd1ENISHrr5Yi6hDRMll64vU2"},"search_api_autocomplete":{"search":{"auto_submit":true,"min_length":2}},"disqus":{"domain":"drovers-prod","url":"https:\/\/www.drovers.com\/news\/ag-policy\/economist-cautions-cool-could-come-added-costs","title":"Economist Cautions COOL Could Come with Added Costs","identifier":"node\/11881","disable_mobile":false},"user":{"uid":0,"permissionsHash":"7f45f6fc331665e01b519bdb31bed4ec189fa1b2c21031d31d9278ea7a2a0055"}}</script>

<!--[if lte IE 8]>
<script src="/sites/drovers/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/drovers/files/js/js_QyQLiqSTVQuNN8kkAOaqaXGYWG4EW_bREKO9zJEn-V4.js"></script>
<script src="/modules/custom/farmjournal_external_scripts/js/ads.js?v=1.x" async></script>

  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NXNCVXS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  
    <div class="region region-top">
    <div id="block-dfptaggeneric" class="block block-dfp block-dfp-adc92a0e12-7f14-45d5-b556-434b805e1bf5">
  
    
      <div id="js-dfp-tag-generic"></div>

  </div>
<div id="block-dfptagleaderboard" class="block block-dfp block-dfp-ade99e6c09-a3f4-4f37-8901-75712164b38e">
  
    
      <div id="js-dfp-tag-leaderboard"></div>

  </div>
<nav role="navigation" aria-labelledby="block-trending-menu" id="block-trending" class="block block-menu navigation menu--trending">
      
  <h2 id="block-trending-menu">Trending:</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/news/beef-production/3-stages-parturition-calving" data-drupal-link-system-path="node/11827">3 Stages of Calving</a>
              </li>
                <li class="menu-item">
        <a href="/news/ag-policy/greg-hanes-what-have-you-done-me-lately" data-drupal-link-system-path="node/11834">Beef Checkoff</a>
              </li>
                <li class="menu-item">
        <a href="/topics/beef-quality" data-drupal-link-system-path="taxonomy/term/74">Beef Quality</a>
              </li>
                <li class="menu-item">
        <a href="/topics/beef-biosecurity" data-drupal-link-system-path="taxonomy/term/58">Biosecurity</a>
              </li>
                <li class="menu-item">
        <a href="/news/beef-production/etsy-meat-provides-new-options-consumers" data-drupal-link-system-path="node/11819">Etsy of Meat</a>
              </li>
                <li class="menu-item">
        <a href="/news/ag-policy/livestock-producers-level-playing-field-thanks-mou-between-usda-and-fda" data-drupal-link-system-path="node/11806">Gene-Edited Livestock</a>
              </li>
                <li class="menu-item">
        <a href="/topics/silage" data-drupal-link-system-path="taxonomy/term/600">Silage</a>
              </li>
                <li class="menu-item">
        <a href="/news/industry/tyson-settles-anti-trust-case-2215-million" data-drupal-link-system-path="node/11808">Tyson Settles</a>
              </li>
        </ul>
  


  </nav>

  </div>

  <header class="layout-header header-container" role="banner">
    <div class="layout-header-inner header-logo-links">
      <button class="flyout-toggle flyout-toggle--small" aria-controls="flyout">
        <span class="visually-hidden">Navigation Toggle</span>
        <svg class="icon icon--toggle">
      </button>
      <button class="flyout-toggle search-toggle">
        <span class="visually-hidden">Back to Menu</span>
        <svg class="icon icon--exit-search">
      </button>
      <a href="/" title="Home" rel="home" class="logo">
        <img src="/themes/custom/scythe/build/images/logos/drovers.svg" alt="drovers Logo">
      </a>
              <div class="region region-header">
    <nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation - 1st level</h2>
  

        
              <ul class="menu">
                    <li class="menu-item menu-item--collapsed">
        <a href="/news" data-drupal-link-system-path="taxonomy/term/43">News</a>
              </li>
                <li class="menu-item menu-item--collapsed">
        <a href="/markets/futures" data-drupal-link-system-path="markets/futures">Markets</a>
              </li>
                <li class="menu-item">
        <a href="/weather" data-drupal-link-system-path="weather">Weather</a>
              </li>
                <li class="menu-item menu-item--collapsed">
        <a href="/opinion" data-drupal-link-system-path="taxonomy/term/32">Opinion</a>
              </li>
                <li class="menu-item menu-item--collapsed">
        <a href="/topics" data-drupal-link-system-path="topics">Topics</a>
              </li>
                <li class="menu-item menu-item--collapsed">
        <a href="/events" data-drupal-link-system-path="events">Events</a>
              </li>
                <li class="menu-item">
        <a href="https://video.farmjournal.com/">Video</a>
              </li>
                <li class="menu-item menu-item--collapsed">
        <a href="/magazines" data-drupal-link-system-path="magazines">Magazines</a>
              </li>
        </ul>
  


  </nav>

  </div>

      <div class="header-buttons">
        <button class="flyout-toggle flyout-toggle--large" aria-controls="flyout">
          <span class="visually-hidden">Desktop Menu Toggle</span>
          <svg class="icon icon--toggle">
        </button>
        <button class="search-button flyout-toggle" aria-controls="flyout">
          <span class="visually-hidden">Search</span>
          <svg class="icon icon--search">
        </button>
              </div>
    </div>
          <div id="flyout">
          <div class="region region-flyout">
    <div class="views-exposed-form views-exposed-form-search-page-1 block block-views block-views-exposed-filter-blocksearch-page-1" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-search-api-autocomplete form-type-search-api-autocomplete js-form-item-fulltext form-item-fulltext">
      <label for="edit-fulltext">Search</label>
        <input class="search-suggester-input search-suggester-input--search_suggester search-suggester-autocomplete-input form-autocomplete form-text" data-drupal-selector="edit-fulltext" data-search-api-autocomplete-search="search" data-autocomplete-path="/search_api_autocomplete/search?display=page_1&amp;&amp;filter=fulltext" type="text" id="edit-fulltext" name="fulltext" value="" size="30" maxlength="128" />

        </div>
<div id="search-results" data-drupal-selector="edit-search-results"><div id="no-search-results" data-drupal-selector="edit-0"><div class="title">No results found. Try again!</div>
<div class="nsr spelling">Make sure all words are spelled correctly</div>
<div class="nsr title">Try different search terms</div>
<div class="nsr title">Try more general search terms</div></div>
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-mainnavigation-full-menu" id="block-mainnavigation-full" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-full-menu">Main navigation - Full</h2>
  

        
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/news" data-drupal-link-system-path="taxonomy/term/43">News</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/news/ag-policy" data-drupal-link-system-path="taxonomy/term/128">Ag Policy</a>
              </li>
                <li class="menu-item">
        <a href="/news/beef-production" data-drupal-link-system-path="taxonomy/term/629">Beef Production</a>
              </li>
                <li class="menu-item">
        <a href="/news/education" data-drupal-link-system-path="taxonomy/term/672">Education</a>
              </li>
                <li class="menu-item">
        <a href="/news/industry" data-drupal-link-system-path="taxonomy/term/72">Industry</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/markets/futures" data-drupal-link-system-path="markets/futures">Markets</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/markets/market-reports" data-drupal-link-system-path="taxonomy/term/123">Market Reports</a>
              </li>
                <li class="menu-item">
        <a href="/markets/profit-tracker" data-drupal-link-system-path="taxonomy/term/145">Profit Tracker</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/weather" data-drupal-link-system-path="weather">Weather</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/opinion" data-drupal-link-system-path="taxonomy/term/32">Opinion</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/authors/dave-daley-california-rancher" data-drupal-link-system-path="taxonomy/term/112">Dave Daley</a>
              </li>
                <li class="menu-item">
        <a href="/authors/greg-henderson" data-drupal-link-system-path="taxonomy/term/31">Greg Henderson</a>
              </li>
                <li class="menu-item">
        <a href="/authors/jennifer-shike" data-drupal-link-system-path="taxonomy/term/50">Jennifer Shike</a>
              </li>
                <li class="menu-item">
        <a href="/authors/john-nalivka" data-drupal-link-system-path="taxonomy/term/105">John Nalivka</a>
              </li>
                <li class="menu-item">
        <a href="/authors/justin-sexten-performance-livestock-analytics" data-drupal-link-system-path="taxonomy/term/501">Justin Sexten</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/topics" data-drupal-link-system-path="topics">Topics</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/topics/beef-quality" data-drupal-link-system-path="taxonomy/term/74">Beef Quality</a>
              </li>
                <li class="menu-item">
        <a href="/topics/beef-biosecurity" data-drupal-link-system-path="taxonomy/term/58">Biosecurity</a>
              </li>
                <li class="menu-item">
        <a href="/topics/silage" data-drupal-link-system-path="taxonomy/term/600">Quality Silage</a>
              </li>
                <li class="menu-item">
        <a href="/topics/traceability" data-drupal-link-system-path="taxonomy/term/563">Traceability</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events" data-drupal-link-system-path="events">Events</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.farmjournalfielddays.com/">Farm Journal Field Days</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="https://video.farmjournal.com/">Video</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazines" data-drupal-link-system-path="magazines">Magazines</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://preferences.farmjournal.com/Drovers-Subscription-Request_Drovers-Sign-up-Page.html?S=ST">Subscribe</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-sociallinks-2-menu" id="block-sociallinks-2" class="block block-menu navigation menu--social-links">
            
  <h2 class="visually-hidden" id="block-sociallinks-2-menu">Social Links</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.facebook.com/DroversMagazine">Facebook</a>
              </li>
                <li class="menu-item">
        <a href="https://twitter.com/DroversCTN">Twitter</a>
              </li>
        </ul>
  


  </nav>

  </div>

      </div>
      </header>
      <main id="main-content" class="main-content" role="main">
        <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div><div id="block-scythe-content" class="block block-system block-system-main-block">
  
    
      

<article role="article" about="/news/ag-policy/economist-cautions-cool-could-come-added-costs" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/ag-policy" hreflang="en">Ag Policy</a></div>
      
    <h1 class="page-title">Economist Cautions COOL Could Come with Added Costs</h1>
  <div class="node__content">
          
      <div class="field field--name-field-brightcove field--type-entity-reference-revisions field--label-hidden field__items">
              <div class="field__item"><div class="featured-media-asset">
  <div class="brightcove-video" style="position: relative; display: block;">
    <div style="padding-top: 56.25%;">
      <iframe src="https://players.brightcove.net/5176256085001/8SDPN3NfbE_default/index.html?videoId=6229457803001"
            allowfullscreen=""
            allow="encrypted-media"
            style="position: absolute;
            top: 0px; right: 0px; bottom: 0px; left: 0px;
            width: 100%;
            height: 100%;">
      </iframe>
    </div>
  </div>
      <p class="featured-video__title">Bringing Back Cool 020521</p>
  </div>
</div>
          </div>
  
    
    <footer class="node__meta">
      <div class="node__submitted">
        <div class="node__meta--byline">
        By <a href="/authors/tyne-morgan" class="field--name-field-category teaser__category-author">Tyne Morgan</a> February 5, 2021
          <span property="schema:dateCreated" content="2021-02-05T16:50:00+00:00" class="rdf-meta hidden"></span>

        </div>
        

    
    
<div style="display: none"><svg aria-hidden="true" style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs>
    <symbol id="copy" viewBox="0 0 64 64">
      <path d="M44.697 36.069l6.337-6.337c4.623-4.622 4.623-12.143 0-16.765-4.622-4.623-12.143-4.623-16.765 0l-9.145 9.145c-4.622 4.622-4.622 12.143 0 16.765 0.683 0.683 1.43 1.262 2.22 1.743l4.895-4.896c-0.933-0.223-1.817-0.694-2.543-1.419-2.101-2.101-2.101-5.52 0-7.62l9.145-9.145c2.101-2.101 5.52-2.101 7.62 0s2.101 5.52 0 7.62l-2.687 2.687c1.107 2.605 1.413 5.471 0.922 8.223z"></path>
      <path d="M19.303 27.931l-6.337 6.337c-4.623 4.622-4.623 12.143 0 16.765 4.622 4.623 12.143 4.623 16.765 0l9.144-9.145c4.623-4.622 4.622-12.143 0-16.765-0.682-0.683-1.429-1.262-2.22-1.743l-4.895 4.896c0.932 0.224 1.816 0.693 2.543 1.419 2.101 2.101 2.101 5.519 0 7.621l-9.145 9.145c-2.101 2.101-5.52 2.101-7.62 0s-2.101-5.52 0-7.62l2.687-2.687c-1.108-2.605-1.413-5.471-0.922-8.223z"></path>
    </symbol>
    <symbol id="digg" viewBox="0 0 64 64">
      <path d="M15.889 14.222v8.889h-8.889v17.777h13.889v-26.667h-5zM12 36.445v-8.889h3.889v8.889h-3.889zM22 23.111h5v17.777h-5v-17.777zM22 14.222h5v5.001h-5v-5.001zM42.556 23.111v0h-13.333v17.777h8.333v3.889h-8.333v5h13.333v-26.667zM34.222 36.445v-8.889h3.333v8.889h-3.333zM57 23.111h-13.333v17.777h8.889v3.889h-8.889v5h13.333v-26.667zM52.556 36.445h-3.889v-8.889h3.889v8.889z"></path>
    </symbol>
    <symbol id="email" viewBox="0 0 64 64">
      <path d="M32 35.077l18.462-16h-36.924zM27.013 33.307l4.987 4.091 4.909-4.093 13.553 11.617h-36.924zM12.307 43.693v-23.386l13.539 11.693zM51.693 43.693v-23.386l-13.539 11.693z"></path>
    </symbol>
    <symbol id="evernote" viewBox="0 0 64 64">
      <path d="M47.093 19.16c-0.296-1.572-1.239-2.346-2.090-2.651-0.919-0.329-2.783-0.671-5.125-0.944-1.884-0.221-4.099-0.202-5.437-0.162-0.161-1.090-0.932-2.087-1.794-2.431-2.299-0.917-5.853-0.696-6.765-0.443-0.724 0.201-1.527 0.613-1.974 1.247-0.3 0.424-0.493 0.967-0.494 1.725 0 0.429 0.012 1.441 0.023 2.339 0.011 0.901 0.023 1.708 0.023 1.713-0 0.802-0.656 1.455-1.469 1.456h-3.728c-0.796 0-1.403 0.133-1.867 0.342s-0.794 0.492-1.044 0.826c-0.498 0.662-0.585 1.481-0.583 2.315 0 0 0.008 0.682 0.173 2.002 0.138 1.021 1.255 8.158 2.317 10.328 0.411 0.845 0.685 1.196 1.494 1.568 1.801 0.764 5.915 1.615 7.843 1.859 1.924 0.244 3.133 0.757 3.852-0.74 0.003-0.004 0.145-0.372 0.339-0.913 0.625-1.878 0.712-3.544 0.712-4.75 0-0.123 0.181-0.128 0.181 0 0 0.851-0.164 3.864 2.131 4.672 0.906 0.319 2.785 0.602 4.695 0.825 1.727 0.197 2.98 0.871 2.98 5.264 0 2.672-0.566 3.039-3.525 3.039-2.399 0-3.313 0.062-3.313-1.828 0-1.527 1.524-1.367 2.653-1.367 0.504 0 0.138-0.372 0.138-1.314 0-0.937 0.591-1.479 0.032-1.493-3.905-0.107-6.201-0.005-6.201 4.837 0 4.396 1.696 5.212 7.238 5.212 4.345 0 5.876-0.141 7.67-5.66 0.355-1.090 1.213-4.415 1.733-9.998 0.328-3.531-0.31-14.186-0.816-16.875v0zM39.52 30.936c-0.537-0.019-1.053 0.015-1.534 0.092 0.135-1.084 0.587-2.416 2.187-2.361 1.771 0.061 2.020 1.721 2.026 2.845-0.747-0.331-1.672-0.541-2.679-0.576v0zM18.088 19.935h3.73c0.213 0 0.386-0.173 0.386-0.383 0-0.002-0.045-3.169-0.045-4.050v-0.011c0-0.723 0.153-1.355 0.42-1.883l0.127-0.237c-0.014 0.002-0.029 0.010-0.043 0.023l-7.243 7.122c-0.014 0.012-0.023 0.027-0.027 0.042 0.15-0.074 0.354-0.174 0.384-0.186 0.631-0.283 1.396-0.437 2.311-0.437v0z"></path>
    </symbol>
    <symbol id="facebook" viewBox="0 0 64 64">
      <path d="M27.397 53.72v-19.723h-6.647v-8.052h6.647v-6.762c0-4.918 3.987-8.904 8.904-8.904h6.949v7.24h-4.972c-1.563 0-2.829 1.267-2.829 2.829v5.597h7.677l-1.061 8.052h-6.616v19.723z"></path>
    </symbol>
    <symbol id="linkedin" viewBox="0 0 64 64">
      <path d="M14.537 25.873h7.435v23.896h-7.434v-23.896zM18.257 13.995c2.375 0 4.305 1.929 4.305 4.306s-1.929 4.307-4.305 4.307c-0.001 0-0.002 0-0.003 0-2.378 0-4.305-1.927-4.305-4.305 0-0.001 0-0.001 0-0.002v0c0-0 0-0.001 0-0.002 0-2.378 1.927-4.305 4.305-4.305 0.001 0 0.002 0 0.004 0h-0zM26.631 25.873h7.119v3.267h0.102c0.99-1.879 3.413-3.86 7.027-3.86 7.52 0 8.909 4.948 8.909 11.384v13.106h-7.425v-11.621c0-2.771-0.048-6.336-3.86-6.336-3.864 0-4.453 3.020-4.453 6.138v11.819h-7.418v-23.896z"></path>
    </symbol>
    <symbol id="messenger" viewBox="0 0 64 64">
      <path d="M32 8.765c-12.703 0-23 9.63-23 21.508 0 6.758 3.332 12.787 8.544 16.73v8.231l7.849-4.354c1.972 0.571 4.238 0.9 6.58 0.9 0.009 0 0.019 0 0.028 0h-0.002c12.703 0 23-9.629 23-21.508s-10.297-21.508-23-21.508zM34.422 37.607l-5.949-6.18-11.456 6.335 12.56-13.328 5.949 6.18 11.455-6.335-12.559 13.329z"></path>
    </symbol>
    <symbol id="pinterest" viewBox="0 0 64 64">
      <path d="M45.873 25.872c0 8.078-4.487 14.11-11.108 14.11-2.222 0-4.313-1.203-5.030-2.568 0 0-1.195 4.745-1.448 5.66-0.89 3.233-3.512 6.47-3.715 6.737-0.142 0.182-0.457 0.125-0.49-0.117-0.058-0.413-0.725-4.495 0.063-7.825 0.395-1.67 2.648-11.218 2.648-11.218s-0.657-1.315-0.657-3.258c0-3.052 1.77-5.329 3.97-5.329 1.872 0 2.778 1.405 2.778 3.090 0 1.884-1.198 4.698-1.818 7.306-0.517 2.185 1.095 3.965 3.25 3.965 3.9 0 6.525-5.010 6.525-10.945 0-4.511-3.037-7.89-8.565-7.89-6.242 0-10.135 4.657-10.135 9.86 0 1.793 0.53 3.058 1.358 4.036 0.38 0.45 0.435 0.632 0.297 1.149-0.102 0.38-0.325 1.29-0.422 1.653-0.135 0.52-0.558 0.708-1.030 0.515-2.875-1.175-4.215-4.325-4.215-7.865 0-5.849 4.933-12.86 14.713-12.86 7.862 0 13.032 5.686 13.032 11.793z"></path>
    </symbol>
    <symbol id="print" viewBox="0 0 64 64">
      <path d="M14 22h38v-12c0-2.2-1.8-4-4-4h-30c-2.2 0-4 1.8-4 4v12zM12 54h-2c-3.4 0-6-2.6-6-6v-18c0-3.4 2.6-6 6-6h46c3.4 0 6 2.6 6 6v18c0 3.4-2.6 6-6 6h-2v-16h-42v16zM14 40h38v16c0 2.2-1.8 4-4 4h-30c-2.2 0-4-1.8-4-4v-16zM50 34c1.2 0 2-0.8 2-2s-0.8-2-2-2-2 0.8-2 2c0 1.2 0.8 2 2 2v0zM18 46v2h30v-2h-30zM18 52v2h30v-2h-30z"></path>
    </symbol>
    <symbol id="reddit" viewBox="0 0 64 64">
      <path d="M29.37 25.258c-0.001-1.233-1.001-2.232-2.233-2.233h-0c-1.233 0.002-2.231 1.001-2.232 2.233v0c0.001 1.232 1 2.231 2.232 2.233h0c1.233-0.001 2.232-1 2.233-2.232v-0zM36.861 23.023c-1.233 0.001-2.233 1.001-2.234 2.234v0c0.001 1.233 1.001 2.232 2.234 2.233h0c1.233-0.001 2.233-1 2.235-2.233v-0c-0.001-1.234-1.001-2.233-2.235-2.235h-0zM36.33 30.723c-0.843 0.842-2.272 1.252-4.33 1.252-2.059 0-3.487-0.41-4.329-1.252-0.112-0.112-0.267-0.182-0.439-0.182-0.343 0-0.62 0.278-0.62 0.62 0 0.171 0.069 0.326 0.182 0.439v0c1.087 1.086 2.801 1.615 5.206 1.615s4.119-0.529 5.207-1.615c0.112-0.112 0.182-0.267 0.182-0.439 0-0.343-0.278-0.62-0.62-0.62-0.171 0-0.326 0.069-0.438 0.181v0z"></path>
      <path d="M48.13 22.825c0-2.023-1.645-3.668-3.667-3.668-0.933 0-1.785 0.352-2.432 0.927-2.488-1.602-5.705-2.54-9.149-2.677l1.89-5.977 5.142 1.21c0.012 1.66 1.359 3.002 3.020 3.004h0c1.669-0.002 3.021-1.354 3.023-3.022v-0c-0.002-1.669-1.355-3.021-3.023-3.022h-0c-1.235 0.002-2.297 0.743-2.766 1.806l-0.008 0.019-5.664-1.334c-0.043-0.011-0.092-0.017-0.143-0.017-0.276 0-0.509 0.18-0.59 0.429l-0.001 0.004-2.178 6.887c-3.619 0.067-7.015 1.015-9.613 2.69-0.642-0.576-1.495-0.927-2.431-0.927-0.001 0-0.001 0-0.002 0h0c-2.022 0-3.668 1.645-3.668 3.668 0.001 1.332 0.712 2.498 1.775 3.139l0.016 0.009c-0.055 0.343-0.083 0.692-0.083 1.042 0 2.622 1.535 5.068 4.324 6.889 0.887 0.579 1.87 1.071 2.923 1.473-2.056 0.98-3.511 3.366-3.511 6.148 0 3.142 1.858 5.778 4.34 6.455 0.194 0.605 0.409 1.181 0.644 1.723-0.103-0.008-0.224-0.014-0.345-0.014h-0.001c-2.232 0-4.047 1.525-4.047 3.398 0 0.28 0.049 0.57 0.151 0.885 0.083 0.251 0.316 0.429 0.59 0.429 0 0 0 0 0 0h18.617c0.272 0 0.512-0.176 0.593-0.435 0.101-0.325 0.148-0.603 0.148-0.879 0-1.873-1.816-3.398-4.050-3.398-0.084 0-0.166 0.002-0.248 0.007 0.234-0.54 0.449-1.114 0.641-1.715 2.483-0.676 4.34-3.313 4.34-6.455 0-2.782-1.456-5.168-3.511-6.148 1.053-0.402 2.036-0.894 2.922-1.472 2.788-1.82 4.325-4.267 4.325-6.889 0-0.351-0.029-0.698-0.083-1.042 1.079-0.651 1.789-1.817 1.79-3.148v-0zM44.717 12.623c0 0.982-0.8 1.781-1.783 1.781-0.983-0.001-1.78-0.798-1.78-1.781v-0c0.001-0.983 0.797-1.78 1.78-1.782h0c0.983 0 1.783 0.8 1.783 1.782zM40.763 53.086c0 0.024-0.001 0.048-0.002 0.074h-5.255c0.559-0.577 1.072-1.288 1.533-2.11 0.275-0.077 0.59-0.121 0.915-0.121h0c1.549 0 2.809 0.968 2.809 2.157zM25.951 50.928c0.363 0 0.709 0.053 1.026 0.15 0.456 0.81 0.965 1.511 1.516 2.081h-5.347c-0.002-0.022-0.002-0.047-0.003-0.073v-0c0-1.19 1.259-2.157 2.807-2.157zM33.535 53.16h-3.070c-2.758-1.578-4.745-7.083-4.745-13.203 0-1.446 0.111-2.847 0.314-4.168 1.849 0.559 3.875 0.854 5.967 0.854s4.118-0.296 5.969-0.855c0.199 1.245 0.313 2.681 0.313 4.144 0 0.008 0 0.017 0 0.025v-0.001c0 6.12-1.987 11.625-4.746 13.203zM24.628 36.941c-0.096 0.903-0.15 1.951-0.15 3.012 0 0.001 0 0.002 0 0.003v-0c0 2.325 0.27 4.55 0.756 6.537-1.573-0.813-2.681-2.733-2.681-4.968 0-1.935 0.831-3.634 2.075-4.583zM38.764 46.493c0.487-1.987 0.757-4.212 0.757-6.538 0-1.036-0.053-2.043-0.15-3.015 1.243 0.949 2.075 2.648 2.075 4.584 0 2.236-1.108 4.157-2.681 4.969zM32 35.403c-7.268 0-13.181-3.762-13.181-8.387s5.913-8.387 13.181-8.387 13.181 3.762 13.181 8.386c0 4.625-5.913 8.388-13.181 8.388zM19.538 20.398c0.514 0 0.991 0.162 1.384 0.435-1.416 1.128-2.41 2.444-2.928 3.861-0.541-0.447-0.883-1.118-0.883-1.869 0-0 0-0 0-0v0c0.002-1.34 1.087-2.425 2.426-2.427h0zM43.078 20.833c0.385-0.272 0.864-0.436 1.381-0.436 0.001 0 0.002 0 0.004 0h-0c1.34 0.002 2.425 1.087 2.426 2.427v0c0 0.752-0.345 1.424-0.883 1.869-0.518-1.418-1.511-2.732-2.928-3.86z"></path>
    </symbol>
    <symbol id="slashdot" viewBox="0 0 64 64">
      <path d="M11.722 56.602l22.084-49.602h9.561l-22.078 49.602h-9.567zM52.278 49.099c0-4.361-3.552-7.901-7.93-7.901-4.382 0-7.93 3.54-7.93 7.901 0 4.366 3.548 7.901 7.93 7.901 4.378 0 7.93-3.535 7.93-7.901z"></path>
    </symbol>
    <symbol id="tumblr" viewBox="0 0 64 64">
      <path d="M36.813 51.2c3.843 0 7.65-1.368 8.909-3.025l0.252-0.332-2.382-7.060c-0.022-0.064-0.082-0.109-0.152-0.109-0 0-0.001 0-0.001 0h-5.32c-0.001 0-0.002 0-0.003 0-0.072 0-0.133-0.049-0.152-0.115l-0-0.001c-0.062-0.235-0.099-0.523-0.105-0.879v-8.633c0-0.089 0.072-0.16 0.161-0.16h6.26c0.089 0 0.161-0.072 0.161-0.161v0-8.833c-0-0.089-0.072-0.16-0.161-0.16 0 0 0 0 0 0h-6.233c0 0 0 0 0 0-0.088 0-0.16-0.072-0.16-0.16 0-0 0-0 0-0v0-8.61c-0.001-0.088-0.072-0.16-0.161-0.16-0 0-0 0-0.001 0v0h-10.931c-0.942 0.016-1.712 0.73-1.815 1.647l-0.001 0.008c-0.546 4.443-2.584 7.11-6.415 8.39l-0.427 0.142c-0.064 0.022-0.11 0.082-0.11 0.152v7.585c0 0.088 0.073 0.16 0.161 0.16h3.912v9.341c0 7.457 5.165 10.975 14.713 10.975zM44.134 47.596c-1.199 1.154-3.66 2.010-6.019 2.050-0.089 0.002-0.176 0.002-0.264 0.002h-0.001c-7.758-0.001-9.828-5.922-9.828-9.422v-10.752c0-0.089-0.072-0.16-0.16-0.16v0h-3.752c-0 0-0 0-0 0-0.088 0-0.16-0.072-0.16-0.16 0-0 0-0 0-0v0-4.898c0-0.066 0.041-0.124 0.102-0.148 4.009-1.561 6.248-4.662 6.838-9.459 0.032-0.267 0.253-0.274 0.255-0.274h5.008c0.089 0 0.16 0.072 0.16 0.161v8.61c0 0 0 0 0 0 0 0.088 0.072 0.16 0.16 0.16 0 0 0 0 0.001 0v0h6.233c0 0 0 0 0 0 0.088 0 0.16 0.072 0.16 0.16 0 0 0 0.001 0 0.001v-0 5.688c0 0 0 0 0 0 0 0.088-0.072 0.16-0.16 0.16 0 0 0 0 0 0h-6.26c-0 0-0.001 0-0.001 0-0.088 0-0.16 0.072-0.16 0.16 0 0 0 0 0 0v0 10.22c0.038 2.301 1.151 3.468 3.31 3.468 0.87 0 1.867-0.203 2.777-0.55 0.017-0.007 0.037-0.011 0.058-0.011 0.069 0 0.128 0.045 0.15 0.107l0 0.001 1.593 4.72c0.020 0.060 0.006 0.126-0.040 0.169z"></path>
    </symbol>
    <symbol id="twitter" viewBox="0 0 64 64">
      <path d="M49.92 20.885c-1.23 0.56-2.656 0.968-4.152 1.15l-0.071 0.007c1.52-0.921 2.663-2.335 3.218-4.016l0.015-0.052c-1.344 0.812-2.908 1.431-4.575 1.768l-0.094 0.016c-1.343-1.431-3.247-2.322-5.358-2.322-0.003 0-0.006 0-0.009 0h0.001c-4.061 0-7.353 3.292-7.353 7.352 0 0.576 0.065 1.138 0.19 1.676-6.111-0.307-11.529-3.234-15.155-7.683-0.626 1.056-0.996 2.328-0.996 3.686 0 0.004 0 0.008 0 0.012v-0.001c0 0.002 0 0.004 0 0.006 0 2.539 1.287 4.777 3.245 6.098l0.026 0.017c-1.228-0.040-2.37-0.376-3.367-0.939l0.037 0.019c-0.001 0.031-0.001 0.061-0.001 0.093 0 3.563 2.535 6.534 5.899 7.21-0.579 0.164-1.245 0.258-1.933 0.258-0.491 0-0.971-0.048-1.435-0.14l0.047 0.008c0.936 2.921 3.651 5.047 6.869 5.106-2.482 1.962-5.657 3.148-9.108 3.148-0.008 0-0.017 0-0.025 0h0.001c-0.002 0-0.004 0-0.006 0-0.616 0-1.223-0.037-1.82-0.11l0.072 0.007c3.18 2.071 7.071 3.303 11.25 3.303 0.008 0 0.015 0 0.023 0h-0.001c13.525 0 20.921-11.204 20.921-20.921 0-0.319-0.008-0.636-0.022-0.951 1.445-1.052 2.662-2.313 3.635-3.753l0.034-0.053z"></path>
    </symbol>
    <symbol id="whatsapp" viewBox="0 0 64 64">
      <path d="M14.080 50.007l2.532-9.248c-1.498-2.553-2.383-5.623-2.383-8.899 0-0.008 0-0.015 0-0.023v0.001c0.004-9.84 8.009-17.845 17.845-17.845 4.774 0.002 9.255 1.861 12.623 5.234 3.37 3.372 5.224 7.856 5.222 12.625-0.004 9.839-8.010 17.845-17.845 17.845 0 0 0.001 0 0 0h-0.008c-3.126-0-6.065-0.805-8.619-2.219l0.091 0.046-9.46 2.482zM23.978 44.294l0.542 0.322c2.158 1.299 4.763 2.068 7.548 2.068 0 0 0.001 0 0.001 0h0.006c8.175 0 14.829-6.654 14.832-14.832 0.002-3.963-1.54-7.689-4.34-10.493s-6.525-4.348-10.486-4.35c-8.181 0-14.835 6.654-14.838 14.831 0 0.007 0 0.015 0 0.023 0 2.918 0.845 5.638 2.303 7.93l-0.036-0.060 0.353 0.562-1.498 5.473 5.613-1.472z"></path>
      <path d="M41.065 36.095c-0.111-0.186-0.408-0.297-0.854-0.521-0.447-0.223-2.639-1.301-3.047-1.45s-0.706-0.224-1.004 0.222c-0.297 0.447-1.151 1.452-1.411 1.748s-0.52 0.335-0.967 0.112c-0.446-0.223-1.882-0.694-3.585-2.213-1.326-1.182-2.221-2.642-2.48-3.088s-0.028-0.688 0.195-0.91c0.201-0.2 0.446-0.521 0.669-0.781s0.297-0.447 0.446-0.744c0.148-0.297 0.074-0.558-0.038-0.781s-1.003-2.418-1.375-3.311c-0.361-0.869-0.73-0.752-1.003-0.765-0.229-0.010-0.498-0.016-0.768-0.016-0.031 0-0.061 0-0.092 0h0.005c-0.297 0-0.78 0.112-1.189 0.558s-1.561 1.525-1.561 3.72c0 2.195 1.598 4.315 1.82 4.613s3.144 4.801 7.617 6.733c0.656 0.296 1.498 0.616 2.361 0.89l0.181 0.050c1.068 0.339 2.040 0.291 2.808 0.176 0.857-0.129 2.638-1.078 3.010-2.12s0.371-1.935 0.26-2.121z"></path>
    </symbol>
  </defs>
</svg>
</div>

<div class="social-sharing-buttons">
    <!-- Facebook share button -->
            <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.drovers.com/news/ag-policy/economist-cautions-cool-could-come-added-costs&title=Economist Cautions COOL Could Come with Added Costs" target="_blank" title="Share to Facebook" aria-label="Share to Facebook" class="social-sharing-buttons__button" rel="noopener">
            <svg width=20px height=20px style=border-radius:3px;>
                <use href="/modules/contrib/better_social_sharing_buttons/assets/dist/sprites/social-icons--no-color.svg#facebook" />
            </svg>
        </a>
    
    <!-- Twitter share button -->
            <a href="http://twitter.com/intent/tweet?text=Economist Cautions COOL Could Come with Added Costs+https://www.drovers.com/news/ag-policy/economist-cautions-cool-could-come-added-costs" target="_blank" title="Share to Twitter" aria-label="Share to Twitter" class="social-sharing-buttons__button" rel="noopener">
            <svg width=20px height=20px style=border-radius:3px;>
                <use href="/modules/contrib/better_social_sharing_buttons/assets/dist/sprites/social-icons--no-color.svg#twitter" />
            </svg>
        </a>
    
    <!-- WhatsApp share button -->
    
    <!-- Facebook Messenger share button -->
    
    <!-- Pinterest share button -->
    
    <!-- Linkedin share button -->
            <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.drovers.com/news/ag-policy/economist-cautions-cool-could-come-added-costs&title=Economist Cautions COOL Could Come with Added Costs&source=https://www.drovers.com" target="_blank" title="Share to Linkedin" aria-label="Share to Linkedin" class="social-sharing-buttons__button" rel="noopener">
            <svg width=20px height=20px style=border-radius:3px;>
                <use href="/modules/contrib/better_social_sharing_buttons/assets/dist/sprites/social-icons--no-color.svg#linkedin" />
            </svg>
        </a>
    
    <!-- Digg share button -->
    
    <!-- StumbleUpon share button -->
    
    <!-- Slashdot share button -->
    
    <!-- Tumblr share button -->
    
    <!-- Reddit share button -->
    
    <!-- Evernote share button -->
    
    <!-- Email share button -->
            <a href="mailto:?subject=Economist Cautions COOL Could Come with Added Costs&body=https://www.drovers.com/news/ag-policy/economist-cautions-cool-could-come-added-costs" title="Share to E-mail" aria-label="Share to E-mail" class="social-sharing-buttons__button" target="_blank" rel="noopener">
            <svg width=20px height=20px style=border-radius:3px;>
                <use href="/modules/contrib/better_social_sharing_buttons/assets/dist/sprites/social-icons--no-color.svg#email" />
            </svg>
        </a>
    
    <!-- Copy link share button -->
    
  <!-- Print share button -->
  </div>

      </div>
        </footer>
    
    
            <div property="schema:text" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>After five years, Country of Origin Labeling (COOL) may be back on the table, but it’s far from a done deal.

</p><p>COOL was just one topic brought up this week during Tom Vilsack’s <a href="https://www.agweb.com/news/policy/politics/vilsack-says-hes-open-cool">confirmation hearing</a> with the Senate Agriculture Committee. It’s a familiar topic for Vilsack who spent eight years serving as Agriculture Secretary during the Obama Administration.

</p><p>The history of COOL is decades old, but on December 18, 2015, Congress repealed the original COOL law for beef and pork. It was part of the omnibus budget bill and responded to a series of WTO rulings that prohibited labels based on country of origin on some products.

</p><p></p><div id="block-dfptaginarticle1" class="block block-dfp block-dfp-ad754b5f38-c0da-4d86-a42c-d38e0212cb19">
  
    
      <div id="js-dfp-tag-in_article_1"></div>

  </div>
<p></p><div id="block-dfptaginarticlemobile1" class="block block-dfp block-dfp-adb6c468d7-fa83-42c2-8557-f5b8d83b4ca7">
  
    
      <div id="js-dfp-tag-in_article_mobile_1"></div>

  </div>
<p>When asked if he’d consider COOL again if confirmed as the next Secretary of Agriculture, Vilsack was clear any type of possible rule would need to be updated and improved.

</p><p>“If it's the same policy as it was four years ago when I left, the answer is no,” Vilsack told the committee. “We made every concerted effort to try to create better transparency, better information for consumers, because we understand and appreciate that consumers want to know where their food comes from. They want to know when they're buying U.S. or when they're buying something from someplace else.”

</p><p>Vilsack went on to remind the committee why COOL was ultimately repealed.

</p><p></p><div id="block-dfptaginarticle2" class="block block-dfp block-dfp-ad3feacedf-356e-4283-ad24-1303176bd6a2">
  
    
      <div id="js-dfp-tag-in_article_2"></div>

  </div>
<p></p><div id="block-dfptaginarticle2-mobile" class="block block-dfp block-dfp-ad7e5b5ca6-e944-4728-9daf-ddebc401bebd">
  
    
      <div id="js-dfp-tag-in_article_mobile_2"></div>

  </div>
<p>“We attempted on three occasions to sort of strengthen the country of origin labeling unsuccessfully because of the WTO challenges by our Canadian friends, which would have resulted obviously in retaliation,” Vilsack said. “I am absolutely willing to listen to anybody and everybody who's got an idea about how we can circumvent or get to a point where the WTO doesn't necessarily slap it down, creating retaliatory impacts on American agriculture.”

</p><p>One of the authors of the <a href="https://www.agri-pulse.com/ext/resources/pdfs/u/s/d/r/t/USDACOOLEconomicReport.pdf">economic study</a> sent to Congress during 2015 is Glynn Tonsor with Kansas State University. He acknowledges <a href="https://www.agmanager.info/ag-policy#livestock-policy">economics</a> are different today than they were then.

</p><p>“Labor costs are higher today than they used to be, and we have more automation today than we used to,” Tonsor says. “What's the net of that would have to be sorted out.”

</p><p></p><div id="block-dfptaginarticle3" class="block block-dfp block-dfp-ade9e889f5-f10d-43a5-9b94-8dd888cde5a7">
  
    
      <div id="js-dfp-tag-in_article_3"></div>

  </div>
<p></p><div id="block-dfptaginarticle3-mobile" class="block block-dfp block-dfp-adb21b84c3-e190-431f-8990-e4e0356fdae5">
  
    
      <div id="js-dfp-tag-in_article_mobile_3"></div>

  </div>
<p>While the economics have changed, Tonsor says the basic findings in 2015 are still the same.

</p><p>“It is costly to track and segregate meat products,” adds Tonsor. “We have a decent ability to track live animals. But once you break down the animal and try to keep ground beef packages from rib eyes and so on, I'm not saying it's impossible. It is doable, but it is expensive.”

</p><p>In the economic research rooted in the 2015 report, Tonsor says the numbers showed COOL’s cost outweighed the demand. 

</p><p>“Origin is rarely a top issue for consumers,” he said. “Price, safety, taste, other things, often are leading protein purchasing decision makers. That's not to say origin traceability doesn't matter. Don't overreact to that, but relative importance of those things drives the purchasing decision.”

</p><p>The<a href="https://www.usmef.org"> U.S. Meat Export Federation (USMEF)</a> says history shows demand for meat is growing around the world, no matter how it’s labeled. 

</p><p>“Those demand dynamics haven't changed, whether the Country of Origin Labeling is an issue or isn't an issue,” says Dan Halstrom, USMEF president and CEO. “The demand appears to continue to grow.”

</p><p>Halstrom acknowledges some key exporting markets buy just because it’s American grown and raised. 

</p><p> “It's a very obvious selling point in markets like Japan, for example,” he says. “Every chance we get, we distinguish U.S. beef versus Australian, or even domestic beef in Japan.”

</p><p>However, the American label isn’t a selling point everywhere. Halstrom says some key trading partners see it as a volatile topic.

</p><p>“In a market like Colombia, you have to be very careful about flying the red, white and blue [flag], because their domestic pork industry in particular is very strong,” he says.

</p><p>While USMEF says COOL is a topic the organization won’t take a stance on, continuing to market American-raised beef and pork will happen with some countries in the future, whether it’s driven by policy or not. 

</p><p>“Produced in and high quality from the USA is without a doubt a selling point,” he added. “We use that in a lot of markets. But I don't think it's so much a policy discussion. Whatever policy happens, happens. We're still going to be flying the red, white and blue flag anyway, where it’s appropriate.”

</p><p> Tonsor says no matter the decision in the future, from a demand standpoint, it all boils down to price. Any labeling requirement that could add to the cost for consumers, could be a dangerous path to head down. 

</p><p>“And we’ve got to be cognizant of that – not to impose things that cost and therefore raise the price, and in aggregate, reduce interest of consumers in buying the product,” Tonsor says. “That's my word of caution on this.”

</p><p>Related Stories:

</p><p><a href="https://www.agweb.com/news/policy/politics/vilsack-says-hes-open-cool">Vilsack Says He's Open to COOL</a>

</p><p><span style="font-size:12pt"><span style="font-family:Calibri,sans-serif"> </span></span>
</p></div>
      
  </div>
</article>

  </div>
<div id="block-optinmonsterarticlenewsletterblock" class="block block-farmjournal-optin-monster block-optin-monster-article-nl-block">
  
    
      <div id="om-dlx4fjpixqcsxfsau7gx-holder">&nbsp;</div>

  </div>
<div class="views-element-container block block-views block-views-blockdisqus-comments-for-articles-block-1" id="block-views-block-disqus-comments-for-articles-block-1">
  
    
      <div><div class="view view-disqus-comments-for-articles view-id-disqus_comments_for_articles view-display-id-block_1 js-view-dom-id-6b4e4142d808a63c816d53f95ee2ae17ba67584f1e9de40a24a4be78fdf19ab0">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-field-disqus-comments"><div class="field-content"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://drovers-prod.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blocklatest-news-block-1" id="block-views-block-latest-news-block-1">
  
      <h2>Latest News</h2>
    
      <div><div class="view view-latest-news view-id-latest_news view-display-id-block_1 js-view-dom-id-acb218fcdfae496693022e0a2a81ac0f64dc59e226998dc5dee01a4fe5bcf41a">
  
    
      
      <div class="view-content">
          <div class="views-row views-row-1">
    <div class="teaser">
  <div class="row no-gutters">
    <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/industry" hreflang="en">Industry</a></div>
      
    </div>

                        <div class="col-3">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/BT%20fed%20cattle.jpg?itok=38VDg8lI" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/2021-02/BT%20fed%20cattle.jpg?itok=EywC6q1F" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/BT%20fed%20cattle.jpg?itok=38VDg8lI" alt=".">
    </picture>
  </div>


        <div class="col">
      <a href="/news/industry/cash-fed-cattle-grudgingly-higher" class="field--name-title">Cash Fed Cattle Grudgingly Higher</a>
      <div class="field--name-body">
        <p>While cattle traded higher for the second consecutive week, and the highest since last May, the action was frustrating for feeders who see fundamentals that suggest much higher prices. </p>
      </div>
              
            <div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><a href="/authors/greg-henderson" hreflang="en">Greg Henderson</a></div>
      
            <time class="field--name-changed" data-relative-time datetime="2021-02-05T15:21:14-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-2">
    <div class="teaser">
  <div class="row no-gutters">
    <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/ag-policy" hreflang="en">Ag Policy</a></div>
      
    </div>

                        <div class="col-3">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/Slide2_2.png?itok=MYuLK61L" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/2021-02/Slide2_2.png?itok=7C7gtID5" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/Slide2_2.png?itok=MYuLK61L" alt="USDA’s first look at farm income shows without continued ad hoc government payments, which reached a record last year, net farm income will drop this year.">
    </picture>
  </div>


        <div class="col">
      <a href="/news/ag-policy/fewer-government-payments-usda-forecasts-farm-income-fall-2021" class="field--name-title">With Fewer Government Payments, USDA Forecasts Farm Income to Fall in 2021</a>
      <div class="field--name-body">
        <p>USDA’s first look at net farm income shows without continued ad hoc government payments, net farm income will drop this year.</p>
      </div>
              
            <div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><a href="/authors/tyne-morgan" hreflang="en">Tyne Morgan</a></div>
      
            <time class="field--name-changed" data-relative-time datetime="2021-02-05T12:05:07-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-3">
    <div id="js-dfp-tag-latest_news_native_1st"></div>

  </div>
  <div class="views-row views-row-4">
    <div class="teaser">
  <div class="row no-gutters">
    <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/ag-policy" hreflang="en">Ag Policy</a></div>
      
    </div>

                      <div class="col-3">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/brightcove/videos/images/posters/image_8964.jpg?itok=g9UHWVNu" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/brightcove/videos/images/posters/image_8964.jpg?itok=qgur9y5j" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/brightcove/videos/images/posters/image_8964.jpg?itok=g9UHWVNu">
    </picture>
  </div>


        <div class="col">
      <a href="/news/ag-policy/economist-cautions-cool-could-come-added-costs" class="field--name-title">Economist Cautions COOL Could Come with Added Costs</a>
      <div class="field--name-body">
        <p>Country of Origin Labeling (COOL) may be back on the table, but it’s far from a done deal. The topic was brought up during Tom Vilsack&#039;s confirmation hear thing week, but one economist says the economics have changed. </p>
      </div>
              
            <div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><a href="/authors/tyne-morgan" hreflang="en">Tyne Morgan</a></div>
      
            <time class="field--name-changed" data-relative-time datetime="2021-02-05T10:50:00-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-5">
    <div class="teaser">
  <div class="row no-gutters">
    <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/industry" hreflang="en">Industry</a></div>
      
    </div>

                        <div class="col-3">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/kiamichi.jpg?itok=evSmt-sq" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/2021-02/kiamichi.jpg?itok=KFSfvHbg" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/kiamichi.jpg?itok=evSmt-sq" alt="Kiamichi Ranch">
    </picture>
  </div>


        <div class="col">
      <a href="/news/industry/nalivka-regulations-and-us-food-production" class="field--name-title">Nalivka: Regulations and U.S. Food Production</a>
      <div class="field--name-body">
        <p>Regulatory activity may be the single greatest threat to U.S. food production as it impacts the entire supply chain from the producer to the consumer. It appears U.S. regulatory activity is increasing.</p>
      </div>
              
            <div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><a href="/authors/john-nalivka" hreflang="en">John Nalivka</a></div>
      
            <time class="field--name-changed" data-relative-time datetime="2021-02-05T10:34:04-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-6">
    <div id="js-dfp-tag-latest_news_native_2nd"></div>

  </div>
  <div class="views-row views-row-7">
    <div class="teaser">
  <div class="row no-gutters">
    <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/industry" hreflang="en">Industry</a></div>
      
    </div>

                        <div class="col-3">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/Jerry%20Bohn.jpg?itok=EPY8MbGH" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/2021-02/Jerry%20Bohn.jpg?itok=AJO-mEJ_" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/Jerry%20Bohn.jpg?itok=EPY8MbGH" alt="Jerry Bohn">
    </picture>
  </div>


        <div class="col">
      <a href="/news/industry/kansas-cattleman-and-veteran-jerry-bohn-named-ncba-president" class="field--name-title">Kansas Cattleman and Veteran Jerry Bohn Named NCBA President</a>
      <div class="field--name-body">
        <p>Kansas cattleman and retired Lieutenant Colonel in the U.S. Army Reserves Jerry Bohn has been elected president of the National Cattlemen’s Beef Association. </p>
      </div>
              
            <div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><a href="/authors/ncba" hreflang="en">NCBA</a></div>
      
            <time class="field--name-changed" data-relative-time datetime="2021-02-05T10:17:33-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-8">
    <div class="teaser">
  <div class="row no-gutters">
    <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/ag-policy" hreflang="en">Ag Policy</a></div>
      
    </div>

                            <div class="col-3">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/brightcove/videos/images/posters/image_8937.jpg?itok=1xtnQgXr" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/brightcove/videos/images/posters/image_8937.jpg?itok=gTowfkUG" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/brightcove/videos/images/posters/image_8937.jpg?itok=1xtnQgXr" alt="Even though official numbers won’t be released until early next week, U.S. Meat Export Federation says a promising finish to beef exports in 2020 could set the stage for record shipments in 2021.">
    </picture>
  </div>


        <div class="col">
      <a href="/news/ag-policy/explosive-finish-2020-could-propel-beef-exports-new-record-2021" class="field--name-title">Explosive Finish to 2020 Could Propel Beef Exports to New Record in 2021</a>
      <div class="field--name-body">
        <p>Even though official numbers won’t be released until early next week, U.S. Meat Export Federation says a promising finish to beef exports in 2020 could set the stage for record shipments in 2021.</p>
      </div>
              
            <div class="field field--name-field-author field--type-entity-reference field--label-hidden field__item"><a href="/authors/tyne-morgan" hreflang="en">Tyne Morgan</a></div>
      
            <time class="field--name-changed" data-relative-time datetime="2021-02-05T05:48:37-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>

    </div>
  
            <div class="view-footer">
      <a class="view-all-link" href="/news">View More</a>
    </div>
    </div>
</div>

  </div>
<div id="block-taboola" class="block block-taboola block-taboola-block">
  
    
      <div id="taboola-below-article-thumbnails"></div>

  </div>
<div id="block-taboola-2" class="block block-taboola block-taboola-block">
  
    
      <div id="taboola-below-article-text-links"></div>

  </div>

  </div>

              <aside class="layout-sidebar-first" role="complementary">
            <div class="region region-right-rail">
    <div id="block-weatherblock" class="block block-farmjournal-weather block-weather-block">
  
    
      

<div id="obs" class="aeris-wrapper"></div>
<script type="text/template" id="weather-widget-template">
  <div class="weather-widget-icon">
    <div data-weather-widget-icon></div>
  </div>
  <div class="weather-widget-details">
    <div class="weather-widget-row">
      <p data-weather-widget-place="weatherCity" class="w-city"></p><svg class="icon icon--location"></svg>
    </div>
    <div class="weather-widget-row">
        <p class="wx" data-weather-widget-key="weatherPrimary"></p>
        <p class="temp" data-weather-widget-key="tempF" data-weather-widget-suffix="&deg;F"></p>
    </div>
    <div class="weather-widget-row weather-widget-details--feel">
      <p class="fl">Feels Like</p>
      <p data-weather-widget-key="feelslikeF" data-weather-widget-suffix="&deg;F"></p>
    </div>
  </div>
</script>

  </div>
<div id="block-brightcoveexperienceblock" class="block block-farmjournal-brightcove block-brightcove-experience-block">
  
      <h2>Latest Video</h2>
    
      <div class="brightcove-experience" data-experience="6007b3be2a3a560023e98887"></div>
<div class="bc-experience-footer__cta">
  <a href="http://video.farmjournal.com" class="view-all-link view-more-video">View More</a>
</div>
<script src="https://players.brightcove.net/5176256085001/experience_6007b3be2a3a560023e98887/live.js"></script>

  </div>
<div id="block-dfptagrightrail2nd" class="block block-dfp block-dfp-ad99bf4a90-3ffa-4411-8d18-29dc15e79bc4">
  
    
      <div id="js-dfp-tag-right_rail_2nd"></div>

  </div>

  </div>

                        <div class="region region-secondary-right-rail">
    <div class="views-element-container block block-views block-views-blocktrending-news-block-1" id="block-views-block-trending-news-block-1">
  
      <h2>Trending News</h2>
    
      <div><div class="view view-trending-news view-id-trending_news view-display-id-block_1 js-view-dom-id-eec80763390362bb0795869c4d7315c94b7e5b2e62ee20b9532c9d825289bf91">
  
    
      
      <div class="view-content">
          <div class="views-row views-row-1">
    <div id="js-dfp-tag-trending_native_1st"></div>

  </div>
  <div class="views-row views-row-2">
    <div class="truncated-teaser">
  <div class="row no-gutters">
        <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/industry" hreflang="en">Industry</a></div>
      
    </div>

                        <div class="col-4">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/BT%20fed%20cattle.jpg?itok=38VDg8lI" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/2021-02/BT%20fed%20cattle.jpg?itok=EywC6q1F" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/BT%20fed%20cattle.jpg?itok=38VDg8lI" alt=".">
    </picture>
  </div>


    <div class="col truncated-content">
      <a href="/news/industry/cash-fed-cattle-grudgingly-higher" class="field--name-title">Cash Fed Cattle Grudgingly Higher</a>
      <time class="field--name-changed" data-relative-time datetime="2021-02-05T15:21:14-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-3">
    <div class="truncated-teaser">
  <div class="row no-gutters">
        <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/ag-policy" hreflang="en">Ag Policy</a></div>
      
    </div>

                        <div class="col-4">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/Slide2_2.png?itok=MYuLK61L" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/2021-02/Slide2_2.png?itok=7C7gtID5" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/Slide2_2.png?itok=MYuLK61L" alt="USDA’s first look at farm income shows without continued ad hoc government payments, which reached a record last year, net farm income will drop this year.">
    </picture>
  </div>


    <div class="col truncated-content">
      <a href="/news/ag-policy/fewer-government-payments-usda-forecasts-farm-income-fall-2021" class="field--name-title">With Fewer Government Payments, USDA Forecasts Farm Income to Fall in 2021</a>
      <time class="field--name-changed" data-relative-time datetime="2021-02-05T12:05:07-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-4">
    <div id="js-dfp-tag-trending_native_1st"></div>

  </div>
  <div class="views-row views-row-5">
    <div class="truncated-teaser">
  <div class="row no-gutters">
        <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/ag-policy" hreflang="en">Ag Policy</a></div>
      
    </div>

                      <div class="col-4">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/brightcove/videos/images/posters/image_8964.jpg?itok=g9UHWVNu" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/brightcove/videos/images/posters/image_8964.jpg?itok=qgur9y5j" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/brightcove/videos/images/posters/image_8964.jpg?itok=g9UHWVNu">
    </picture>
  </div>


    <div class="col truncated-content">
      <a href="/news/ag-policy/economist-cautions-cool-could-come-added-costs" class="field--name-title">Economist Cautions COOL Could Come with Added Costs</a>
      <time class="field--name-changed" data-relative-time datetime="2021-02-05T10:50:00-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-6">
    <div class="truncated-teaser">
  <div class="row no-gutters">
        <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/industry" hreflang="en">Industry</a></div>
      
    </div>

                        <div class="col-4">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/kiamichi.jpg?itok=evSmt-sq" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/2021-02/kiamichi.jpg?itok=KFSfvHbg" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/kiamichi.jpg?itok=evSmt-sq" alt="Kiamichi Ranch">
    </picture>
  </div>


    <div class="col truncated-content">
      <a href="/news/industry/nalivka-regulations-and-us-food-production" class="field--name-title">Nalivka: Regulations and U.S. Food Production</a>
      <time class="field--name-changed" data-relative-time datetime="2021-02-05T10:34:04-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>
  <div class="views-row views-row-7">
    <div id="js-dfp-tag-trending_native_2nd"></div>

  </div>
  <div class="views-row views-row-8">
    <div class="truncated-teaser">
  <div class="row no-gutters">
        <div class="col-12">
            
  
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field__item"><a href="/news/industry" hreflang="en">Industry</a></div>
      
    </div>

                        <div class="col-4">
    <picture>
      <source media="(min-width: 786px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/Jerry%20Bohn.jpg?itok=EPY8MbGH" />
      <source media="(max-width: 787px)" srcset="https://cdn.farmjournal.com/s3fs-public/styles/115x82/public/2021-02/Jerry%20Bohn.jpg?itok=AJO-mEJ_" />
      <img src="https://cdn.farmjournal.com/s3fs-public/styles/345x238/public/2021-02/Jerry%20Bohn.jpg?itok=EPY8MbGH" alt="Jerry Bohn">
    </picture>
  </div>


    <div class="col truncated-content">
      <a href="/news/industry/kansas-cattleman-and-veteran-jerry-bohn-named-ncba-president" class="field--name-title">Kansas Cattleman and Veteran Jerry Bohn Named NCBA President</a>
      <time class="field--name-changed" data-relative-time datetime="2021-02-05T10:17:33-06:00">February 5, 2021</time>
    </div>
  </div>
</div>

  </div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-dfptagrightrail3rd" class="block block-dfp block-dfp-ade1a8d46c-a333-4eaa-be55-b493d5a47295">
  
    
      <div id="js-dfp-tag-right_rail_3rd"></div>

  </div>

  </div>

                  </aside>
          </main>
  
      <footer class="footer-primary" role="contentinfo">
        <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-sociallinks-menu" id="block-sociallinks" class="block block-menu navigation menu--social-links">
            
  <h2 class="visually-hidden" id="block-sociallinks-menu">Social Links</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.facebook.com/DroversMagazine">Facebook</a>
              </li>
                <li class="menu-item">
        <a href="https://twitter.com/DroversCTN">Twitter</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-contentmenu-menu" id="block-contentmenu" class="block block-menu navigation menu--content-menu">
            
  <h2 class="visually-hidden" id="block-contentmenu-menu">Content Menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Crop</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.agweb.com/cannabis">Cannabis</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/crops/corn">Corn</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/crops/cotton">Cotton</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/crops/crop-protection">Crop Protection</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/crops/seed">Seed</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/crops/soil-health">Soil Health</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/crops/soybeans">Soybeans</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/crops/weeds">Weeds</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/crops/wheat">Wheat</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Livestock</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.drovers.com/">Beef</a>
              </li>
                <li class="menu-item">
        <a href="https://www.dairyherd.com/">Dairy</a>
              </li>
                <li class="menu-item">
        <a href="https://www.porkbusiness.com/">Pork</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/livestock/agweb-poultry">Poultry</a>
              </li>
                <li class="menu-item">
        <a href="https://www.bovinevetonline.com/">Veterinarian</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Produce</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.producemarketguide.com/produce">Crops</a>
              </li>
                <li class="menu-item">
        <a href="https://www.thepacker.com/category/organics">Organics</a>
              </li>
                <li class="menu-item">
        <a href="https://www.thepacker.com/category/people">People</a>
              </li>
                <li class="menu-item">
        <a href="https://www.producemarketguide.com/news">Retail</a>
              </li>
                <li class="menu-item">
        <a href="https://www.thepacker.com/category/sustainability">Sustainability</a>
              </li>
                <li class="menu-item">
        <a href="https://www.thepacker.com/news/packer-Tech">Tech</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.tpsummit.com/executive-women-in-agriculture/">Executive Women in Ag</a>
              </li>
                <li class="menu-item">
        <a href="https://www.profarmer.com/crop-tour">Farm Journal Crop Tour</a>
              </li>
                <li class="menu-item">
        <a href="https://www.farmjournalfielddays.com/">Farm Journal Field Days</a>
              </li>
                <li class="menu-item">
        <a href="https://www.globalorganicexpo.com/">Global Organic Produce Expo</a>
              </li>
                <li class="menu-item">
        <a href="https://www.tpsummit.com/legacy-conference/">Legacy Conference</a>
              </li>
                <li class="menu-item">
        <a href="https://www.milkbusinessconference.com/">Milk Business Conference</a>
              </li>
                <li class="menu-item">
        <a href="https://www.sustainableproducesummit.com/">Sustainable Produce Summit</a>
              </li>
                <li class="menu-item">
        <a href="https://www.tpsummit.com/tomorrows-top-producer/">Tomorrow&#039;s Top Producer</a>
              </li>
                <li class="menu-item">
        <a href="https://www.tpsummit.com/">Top Producer Summit</a>
              </li>
                <li class="menu-item">
        <a href="https://www.trustinfood.com/symposium/">Trust in Food Symposium</a>
              </li>
                <li class="menu-item">
        <a href="https://www.westcoastproduceexpo.com/">West Coast Produce Expo</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Watch, Listen &amp; Read</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://agritalk.goodbarber.app/podcast-network">Podcasts</a>
              </li>
                <li class="menu-item">
        <a href="http://www.shopfarmjournal.com/subscriptions-c1.php">Print Magazines</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/agritalk">Radio</a>
              </li>
                <li class="menu-item">
        <a href="http://video.farmjournal.com/">Television</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Marketplaces</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://cattle-exchange.drovers.com/">Cattle Exchange</a>
              </li>
                <li class="menu-item">
        <a href="https://machinerypete.com/">Machinery Pete</a>
              </li>
                <li class="menu-item">
        <a href="https://www.producemarketguide.com/">Produce Market Guide</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Elsewhere</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.trustinfood.com/#ag-movement">America&#039;s Conservation Ag Movement</a>
              </li>
                <li class="menu-item">
        <a href="https://www.farmjournalfoundation.org/">Farm Journal Foundation</a>
              </li>
                <li class="menu-item">
        <a href="http://www.farmjournalmobile.com/">Farm Journal Mobile</a>
              </li>
                <li class="menu-item">
        <a href="https://www.farmjournal.com/services/">Farm Reach</a>
              </li>
                <li class="menu-item">
        <a href="https://www.trustinfood.com/">Trust in Food</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">More</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.agweb.com/farm-business/agribusiness">Business</a>
              </li>
                <li class="menu-item">
        <a href="https://www.profarmer.com/">Markets</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/policy">Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agprofessional.com/">Retailers</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/technology">Technology</a>
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer" class="block block-menu navigation menu--footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="https://www.farmjournal.com/about/">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/sitemap.xml" data-drupal-link-system-path="sitemap.xml">Site Map</a>
              </li>
                <li class="menu-item">
        <a href="https://www.farmjournal.com/contact/">Help</a>
              </li>
                <li class="menu-item">
        <a href="https://www.farmjournal.com/careers/">Careers</a>
              </li>
                <li class="menu-item">
        <a href="https://www.farmjournal.com/services/">Advertise</a>
              </li>
                <li class="menu-item">
        <a href="https://preferences.farmjournal.com/Newsletter-Page.html">Newsletters</a>
              </li>
                <li class="menu-item">
        <a href="http://www.shopfarmjournal.com/">Farm Journal Store</a>
              </li>
                <li class="menu-item">
        <a href="https://www.farmjournal.com/terms-conditions/">Terms &amp; Conditions</a>
              </li>
                <li class="menu-item">
        <a href="https://www.farmjournal.com/privacy-policy/">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="https://privacyportal.onetrust.com/webform/749ec3ae-b5ab-4add-80b8-8daa45a5517a/0ffca67b-ac70-4c50-9beb-34deb32e1f08" class="homepage-only-link">Do Not Sell My Personal Information</a>
              </li>
        </ul>
  


  </nav>

  </div>

      <div class="footer-meta">
        <div class="footer-meta__right">
          <p class="footer-market-data-message">
          All market data delayed 10 minutes.
          </p>
          <a class="footer-market-cme" href="https://www.cmegroup.com/education">
            <img src="/themes/custom/scythe/build/images/CME-logo.png" alt="CME Logo" />
          </a>
        </div>
        <p class="footer-copyright-notice">
        © 1995 - 2020 Farm Journal, Inc. All Rights Reserved.
        </p>
        <p class="footer-legal-note">
        This material may not be published, broadcast, rewritten, or redistributed.
        </p>
      </div>
    </footer>
  
    <div class="region region-bottom">
    <div id="block-dfptagfooter" class="block block-dfp block-dfp-ad70ef3be4-27af-4bd7-9dee-de642bed3457">
  
    
      <div id="js-dfp-tag-footer"></div>

  </div>

  </div>

</div>

  </div>

    
    <script src="/sites/drovers/files/js/js_R-fRjIUnrtor0PtA5_0r3TW6wIk3iWgZFMaKqbH5H3A.js"></script>
<script src="https://a.omappapi.com/app/js/api.min.js" async data-account="1503" data-user="14660" rel="preconnect" crossorigin></script>
<script src="/sites/drovers/files/js/js_-QXXx1avEAtcuTR-6IK9uo_BfNiSMaMVyqthmBpKXls.js"></script>
<script src="https://cdn.aerisapi.com/sdk/js/latest/aerisweather.min.js"></script>
<script src="/sites/drovers/files/js/js__4BbqNeTAwA6nD18mBA9nNJ7siDiWtrwP8el28z-rYQ.js"></script>

  </body>
</html>
