<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="title" content="Profit Tracker: Packer Profits Exceed $200 | Drovers" />
<meta http-equiv="content-language" content="en" />
<meta property="og:site_name" content="Drovers" />
<link rel="canonical" href="https://www.drovers.com/article/profit-tracker-packer-profits-exceed-200" />
<meta name="robots" content="index, follow" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@DroversCTN" />
<meta property="og:type" content="article" />
<meta name="news_keywords" content="Profit Tracker" />
<meta name="description" content="Packer margins advanced on softer cash cattle prices and gain in the beef cutout prices." />
<meta name="twitter:description" content="Packer margins advanced on softer cash cattle prices and gain in the beef cutout prices." />
<meta name="twitter:title" content="Profit Tracker: Packer Profits Exceed $200" />
<meta property="og:url" content="https://www.drovers.com/article/profit-tracker-packer-profits-exceed-200" />
<meta name="abstract" content="Packer margins advanced on softer cash cattle prices and gain in the beef cutout prices." />
<meta property="og:title" content="Profit Tracker: Packer Profits Exceed $200" />
<meta name="generator" content="Drovers" />
<meta name="keywords" content="Profit Tracker" />
<link rel="image_src" href="https://www.drovers.com/sites/default/files/BT%20Feedlot%20Cattle.JPG" />
<meta name="referrer" content="no-referrer" />
<meta property="og:description" content="Packer margins advanced on softer cash cattle prices and gain in the beef cutout prices. " />
<meta name="twitter:url" content="https://www.drovers.com/article/profit-tracker-packer-profits-exceed-200" />
<meta name="twitter:image" content="https://www.drovers.com/sites/default/files/BT Feedlot Cattle.JPG" />
<meta property="og:image:url" content="https://www.drovers.com/sites/default/files/BT Feedlot Cattle.JPG" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "WebPage",
            "@id": "https://www.drovers.com/",
            "breadcrumb": {
                "@type": "BreadcrumbList",
                "itemListElement": [
                    {
                        "@type": "ListItem",
                        "position": 1,
                        "item": {
                            "@id": "https://www.drovers.com/",
                            "name": "Home"
                        }
                    },
                    {
                        "@type": "ListItem",
                        "position": 2,
                        "item": {
                            "@id": "https://www.drovers.com/article/profit-tracker-packer-profits-exceed-200",
                            "name": "Profit tracker packer profits exceed 200"
                        }
                    }
                ]
            }
        },
        {
            "@type": "Organization",
            "@id": "https://www.drovers.com/article/profit-tracker-packer-profits-exceed-200",
            "telephone": "1-800-331-9310"
        }
    ]
}</script>
<meta src="theme-color" content="#bf1e2e" />
<link rel="image_src" href="/sites/default/files/BT%20Feedlot%20Cattle.JPG" />
<link rel="shortcut icon" href="/themes/custom/drover/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/article/profit-tracker-packer-profits-exceed-200" />
<link rel="prev" href="/article/april-female-markets-slightly-lower" />
<script async="async">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</script>

    <title>Profit Tracker: Packer Profits Exceed $200 | Drovers</title>
    <link rel="stylesheet" href="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.min.css" media="all" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_eEObUeUvDQmtstxmDMDjWresKgwggVn8khudtNBqcvM.css?p8hb1v" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_yzgxj0LE_bF1wHuttTDixa_0v2ipz0cQUEzonRib6rs.css?p8hb1v" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_yaDjUmvUVxuCDL3dwrKusTV5ilqbivJrhA6VEVqaXvQ.js"></script>
<![endif]-->

      <!-- Parsely for article tracking -->
              <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "NewsArticle",
          "headline": "Profit Tracker: Packer Profits Exceed $200",
          "url": "www.drovers.com/article/profit-tracker-packer-profits-exceed-200",
          "thumbnailUrl": "www.drovers.com/media/4829",
          "dateCreated": "May 15 2018 | 4:27 pm",
          "articleSection": "article",
          "creator": ["Greg Henderson"],
          "keywords": ["Beef (General),Hogs (General),"]
        }
        </script>
        
      <!-- end parsely for articles -->
      <script>
        var gptadslots = gptadslots || {length:0,push:function(v,k){this[(k!==undefined)?k:this.length]=v;this.length++;}};
        var a1 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-3"></div></span>',
            a2 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-4"></div></span>',
            a3 = '<span class="mv1 articledfp text-center"><div class="lazy" id="div-gpt-ad-6277424-5"></div></span>'
        ;
        t=document.createElement("div");
        t.innerHTML=a1;
        var nativeAd1 = t.firstChild;
        t.innerHTML=a2;
        var nativeAd2 = t.firstChild;
        t.innerHTML=a3;
        var nativeAd3 = t.firstChild;
        gptadslots['insert-native-ads-javascript'] = {
          'minimum':  { 'value': 3, 'native-ad': nativeAd1 },
          'medium':   { 'value': 7, 'native-ad': nativeAd2 },
          'maximum':  { 'value': 10, 'native-ad': nativeAd3 },
          'count-from': 'start',
          'one-ad':   false,
          'parent-selector': ".node--type-article .field--name-body",
          'count-selector': "p"
        };
      </script>
  </head>
  <body class="path-node page-node-type-article">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    
    <div id="page-wrapper" class="off-canvas-wrapper">
    <div class="off-canvas position-right is-transition-push" id="offCanvasRight" data-off-canvas>
    <button class="close-button" aria-label="Close menu" type="button" data-close>
      <span aria-hidden="true">Close Menu &nbsp; <span class="cross">&times;</span></span>
    </button>
      <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-drover-main-menu-menu" id="block-drover-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-drover-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" target="" data-drupal-link-system-path="news">NEWS</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/search?keyword=High%20Plains%20Wildfire" target="" data-drupal-link-query="{&quot;keyword&quot;:&quot;High Plains Wildfire&quot;}" data-drupal-link-system-path="search">High Plains Wildfire</a>
              </li>
                <li class="menu-item">
        <a href="/news/industry" target="" data-drupal-link-system-path="news/industry">Industry</a>
              </li>
                <li class="menu-item">
        <a href="/news/ag-policy" target="" data-drupal-link-system-path="news/ag-policy">Ag Policy</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/markets" target="" data-drupal-link-system-path="node/95">Markets</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/markets/market-news" target="" data-drupal-link-system-path="markets/market-news">Market News</a>
              </li>
                <li class="menu-item">
        <a href="/markets/future" target="" data-drupal-link-system-path="markets/future">Quotes &amp; Charts</a>
              </li>
                <li class="menu-item">
        <a href="/markets/profit-tracker" target="" data-drupal-link-system-path="markets/profit-tracker">Profit Tracker</a>
              </li>
                <li class="menu-item">
        <a href="/markets/usda-reports" target="" data-drupal-link-system-path="markets/usda-reports">USDA Market Reports</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/quotes-weather" target="" data-drupal-link-system-path="node/94">WEATHER</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/quotes-weather/weather-forecast" target="" data-drupal-link-system-path="node/93">Weather Forecast</a>
              </li>
                <li class="menu-item">
        <a href="/quotes-weather/weather-radar" target="" data-drupal-link-system-path="node/92">Weather Radar</a>
              </li>
                <li class="menu-item">
        <a href="/quotes-weather/precipitation" target="" data-drupal-link-system-path="node/91">Precipitation</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resources" target="" data-drupal-link-system-path="resources">MANAGEMENT RESOURCES</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/animal-health-center" target="" data-drupal-link-system-path="node/87">Animal Health Center</a>
              </li>
                <li class="menu-item">
        <a href="/nutrition" target="" data-drupal-link-system-path="node/88">nutrition</a>
              </li>
                <li class="menu-item">
        <a href="/cow-calf" target="" data-drupal-link-system-path="node/89">Cow Calf</a>
              </li>
                <li class="menu-item">
        <a href="/pasture-rangeland" target="" data-drupal-link-system-path="node/96">Pasture &amp; Rangeland</a>
              </li>
                <li class="menu-item">
        <a href="/quality-silage" target="" data-drupal-link-system-path="node/97">Quality Silage</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" target="" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/video" target="" data-drupal-link-system-path="video">AUDIO + VIDEO</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events" target="" data-drupal-link-system-path="events">EVENTS</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/events/calendar" target="" data-drupal-link-system-path="events/calendar">Calendar</a>
              </li>
                <li class="menu-item">
        <a href="/breeders-calendar" target="" data-drupal-link-system-path="breeders-calendar">Breeder&#039;s Calendar</a>
              </li>
                <li class="menu-item">
        <a href="/cfhof" target="" data-drupal-link-system-path="node/90">Cattle Feeder Hall Of Fame</a>
              </li>
                <li class="menu-item">
        <a href="/cowboy-college" target="" data-drupal-link-system-path="node/104">Drovers Cowboy College</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="" data-drupal-link-system-path="node/2885">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Drovers-Sign-Up-Page-1.html" target="">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

    
  </div>
  <div id="page" class="off-canvas-content" data-off-canvas-content>
        <header id="header" class="header mv2 zero-margin-top" role="banner" aria-label="Site header">
      <div class="row">
        <div class="large-12 columns container pad1">
          <a role="button" href="#" class="show-for-small-only hamburger" data-toggle="offCanvasRight">Menu</a>
          <div class="row align-justify site--header">
            <div class="large-4 medium-4 small-6  columns site-branding">  <div class="region region-branding">
    <div id="block-drover-branding" class="block block-system block-system-branding-block mv3 zero-margin-top">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/default/files/drovers-web-logo_1.png" alt="Home" />
    </a>
      </div>

  </div>
</div>
            <div class="large-4 medium-4 columns hide-for-small-only site-header">  <div class="region region-secondary-menu">
    <div class="views-exposed-form search-block block block-views block-views-exposed-filter-blocksearch-page-1 mv3 zero-margin-top" data-drupal-selector="views-exposed-form-search-page-1" id="block-exposedformsearchpage-1">
  
    
      <form action="/search" method="get" id="views-exposed-form-search-page-1" accept-charset="UTF-8">
  <div class="form--inline clearfix">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-keyword form-item-keyword form-no-label">
        <input data-drupal-selector="edit-keyword" type="text" id="edit-keyword" name="keyword" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit-search" type="submit" id="edit-submit-search" value="Search" class="button js-form-submit form-submit" />
</div>

</div>

</form>

  </div>
<nav role="navigation" aria-labelledby="block-drover-account-menu-menu" id="block-drover-account-menu" class="block block-menu navigation menu--account">
            
  <h2 class="visually-hidden" id="block-drover-account-menu-menu">User account menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
          </div>
        </div>
      </div>
      <nav id="navbar" class="site-navigation hide-for-small-only" role="navigation">
        <div class="row">
          <div class="large-12 columns">
              <div class="region region-navigation">
    <nav role="navigation" aria-labelledby="block-drover-main-menu-menu" id="block-drover-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-drover-main-menu-menu">Main navigation</h2>
  

        
  
    
      <ul class="dropdown menu menu-wrapper" data-dropdown-menu>
                  <li class="menu-item menu-item--expanded">
        <a href="/news" target="" data-drupal-link-system-path="news">NEWS</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/search?keyword=High%20Plains%20Wildfire" target="" data-drupal-link-query="{&quot;keyword&quot;:&quot;High Plains Wildfire&quot;}" data-drupal-link-system-path="search">High Plains Wildfire</a>
              </li>
                <li class="menu-item">
        <a href="/news/industry" target="" data-drupal-link-system-path="news/industry">Industry</a>
              </li>
                <li class="menu-item">
        <a href="/news/ag-policy" target="" data-drupal-link-system-path="news/ag-policy">Ag Policy</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/markets" target="" data-drupal-link-system-path="node/95">Markets</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/markets/market-news" target="" data-drupal-link-system-path="markets/market-news">Market News</a>
              </li>
                <li class="menu-item">
        <a href="/markets/future" target="" data-drupal-link-system-path="markets/future">Quotes &amp; Charts</a>
              </li>
                <li class="menu-item">
        <a href="/markets/profit-tracker" target="" data-drupal-link-system-path="markets/profit-tracker">Profit Tracker</a>
              </li>
                <li class="menu-item">
        <a href="/markets/usda-reports" target="" data-drupal-link-system-path="markets/usda-reports">USDA Market Reports</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/quotes-weather" target="" data-drupal-link-system-path="node/94">WEATHER</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/quotes-weather/weather-forecast" target="" data-drupal-link-system-path="node/93">Weather Forecast</a>
              </li>
                <li class="menu-item">
        <a href="/quotes-weather/weather-radar" target="" data-drupal-link-system-path="node/92">Weather Radar</a>
              </li>
                <li class="menu-item">
        <a href="/quotes-weather/precipitation" target="" data-drupal-link-system-path="node/91">Precipitation</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/resources" target="" data-drupal-link-system-path="resources">MANAGEMENT RESOURCES</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/animal-health-center" target="" data-drupal-link-system-path="node/87">Animal Health Center</a>
              </li>
                <li class="menu-item">
        <a href="/nutrition" target="" data-drupal-link-system-path="node/88">nutrition</a>
              </li>
                <li class="menu-item">
        <a href="/cow-calf" target="" data-drupal-link-system-path="node/89">Cow Calf</a>
              </li>
                <li class="menu-item">
        <a href="/pasture-rangeland" target="" data-drupal-link-system-path="node/96">Pasture &amp; Rangeland</a>
              </li>
                <li class="menu-item">
        <a href="/quality-silage" target="" data-drupal-link-system-path="node/97">Quality Silage</a>
              </li>
                <li class="menu-item">
        <a href="/webinars" target="" data-drupal-link-system-path="webinars">Webinars</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/video" target="" data-drupal-link-system-path="video">AUDIO + VIDEO</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/events" target="" data-drupal-link-system-path="events">EVENTS</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/events/calendar" target="" data-drupal-link-system-path="events/calendar">Calendar</a>
              </li>
                <li class="menu-item">
        <a href="/breeders-calendar" target="" data-drupal-link-system-path="breeders-calendar">Breeder&#039;s Calendar</a>
              </li>
                <li class="menu-item">
        <a href="/cfhof" target="" data-drupal-link-system-path="node/90">Cattle Feeder Hall Of Fame</a>
              </li>
                <li class="menu-item">
        <a href="/cowboy-college" target="" data-drupal-link-system-path="node/104">Drovers Cowboy College</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/magazine" target="" data-drupal-link-system-path="node/2885">Magazine</a>
                  
        <ul class="dropdown menu" data-menu-level="1">
                    <li class="menu-item">
        <a href="/magazine/current-issue" target="" data-drupal-link-system-path="magazine/current-issue">Current Issue</a>
              </li>
                <li class="menu-item">
        <a href="/magazine/archive" target="" data-drupal-link-system-path="magazine/archive">Archive</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Drovers-Sign-Up-Page-1.html" target="">Subscribe</a>
              </li>
      </ul>
    
              </li>
                <li class="menu-item">
        <a href="/blogs" target="" data-drupal-link-system-path="blogs">Blogs</a>
              </li>
      </ul>
    

  


  </nav>

  </div>

          </div>
        </div>
      </nav>
    </header>
    
                    <section class="row align-spaced highlighted mv1 zero-margin-top highlighted-top" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-top">
    <div id="block-adslot1widget" class="zero-margin-bottom block block-farmjournal-dfp block-adslot1 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="1" id="div-gpt-ad-4138895-1"></div>
        
  </div>

  </div>
</div>
        </section>
      
            
            
      
      <section class="row top-content-area mv2">
                <div  class="content column" role="complementary"></div>
              </section>

      
            
            
      
      <section class="row main-content-area mv2">
                <div  class="content column column large-8 medium-8 small-12" role="main">  <div class="region region-content">
    <div id="block-drover-page-title" class="block block-core block-page-title-block mv3 zero-margin-top">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">Profit Tracker: Packer Profits Exceed $200</span>
</h1>


  </div>
<div id="block-drover-content" class="block block-system block-system-main-block mv3 zero-margin-top">
  
    
      

<article role="article" about="/article/profit-tracker-packer-profits-exceed-200" class="node node--type-article node--promoted node--view-mode-full clearfix">
    <div class="user-info-social-icons mv2 zero-margin-top muted">
        <div class="row">
            <div class="column large-6 medium-6 small-12 user-info muted">
                <div class="row">
                                        <div class="column">
                        <a href="/contributor/greg-henderson" class="author-link">Greg Henderson</a>

                        <div class="posted">
                            May 15, 2018 11:27 AM
                        </div>
                    </div>
                </div>
            </div>
            <div class="column large-6 medium-6 small-12 social-icons muted">
                <div class='farmjournal-social-sharing'>
  <a class="fj-share-facebook js-social-share social-icon" href="https://www.facebook.com/sharer/sharer.php?u=www.drovers.com%2Farticle%2Fprofit-tracker-packer-profits-exceed-200&amp;t=Profit+Tracker%3A+Packer+Profits+Exceed+%24200" title="Share on Facebook"></a>
  <a class="fj-share-twitter js-social-share" href="https://twitter.com/intent/tweet?source=www.drovers.com%2Farticle%2Fprofit-tracker-packer-profits-exceed-200&amp;text=Profit+Tracker%3A+Packer+Profits+Exceed+%24200:www.drovers.com%2Farticle%2Fprofit-tracker-packer-profits-exceed-200&amp;via=" title="Tweet"></a>
  <a class="fj-share--pinterest js-social-share social-icon" href="https://www.pinterest.com/pin/create/button/?url=www.drovers.com%2Farticle%2Fprofit-tracker-packer-profits-exceed-200&amp;media=%2Fmedia%2F4829&amp;description=Profit+Tracker%3A+Packer+Profits+Exceed+%24200"></a>
  <a class="fj-share--google js-social-share social-icon" href="https://plus.google.com/share?url=www.drovers.com%2Farticle%2Fprofit-tracker-packer-profits-exceed-200"></a>
  <a class="fj-share--linkedin js-social-share social-icon" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=www.drovers.com%2Farticle%2Fprofit-tracker-packer-profits-exceed-200&amp;title=Profit+Tracker%3A+Packer+Profits+Exceed+%24200&amp;source=&amp;summary=Beef+packers+are+enjoying+excellent+profits+this+spring.+Last+week%E2%80%99s+combination+of+lower+cash+cattle+prices+and+higher+beef+cutout+values+pushed+packer+margins+to+%24214+per+head%2C+or+%2432+better+than+the+previous+week.+Feedyard+margins+slipped+%2415"></a>
  </div>

            </div>
            <div id="edit-print">
                <button><img src="/themes/custom/drover/image
/Printer-128.png">Print
                </button>
            </div>
        </div>
    </div>
                        <div class="featured-image mv3 zero-margin-top">
                
            <div class="field field--name-field-image field--type-entity-reference field--label-hidden field__item"><article class="media media-image view-mode-feature-banner media--type- media--unpublished">
      
            <div class="field field--name-field-image field--type-image field--label-hidden field__item">
<img data-action="zoom" width="673" height="468" typeof="foaf:Image" src="https://www.drovers.com/sites/default/files/styles/featured_banner/public/placeholder.png?itok=X6PC7CN2" data-src="/sites/default/files/styles/featured_banner/public/BT%20Feedlot%20Cattle.JPG?itok=x-bJUAuQ" class="image-style-featured-banner" />


</div>
      
  </article>
</div>
      
            </div>
            
                            <div class="mv2 field--label-inline grey-bottom-line">
                                    Packer margins advanced on softer cash cattle prices and gain in the beef cutout prices. 
                
                                    ( Wyatt Bechtel )
                
            </div>
                <div class="field-content">
        
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Beef packers are enjoying excellent profits this spring. Last week’s combination of lower cash cattle prices and higher beef cutout values pushed packer margins to $214 per head, or $32 better than the previous week. Feedyard margins slipped $15 per head to $92, according to the Sterling Beef Profit Tracker.</p>

<p>Cash cattle prices declined $3.61 per cwt, with the 5-area average at $121.21. The cost of finishing a steer last week was calculated at $1,594, which is $222 higher than the $1,372 a year ago. The Beef and Pork Profit Trackers are calculated by Sterling Marketing Inc., Vale, Ore.</p>

<p>A month ago cattle feeders were losing $43 per head, while a year ago profits were calculated at $524 per head. Feeder cattle represent 74% of the cost of finishing a steer compared with 73% a year ago.</p>

<p>Farrow-to-finish pork producers saw their margins improve $3.50 to a $9 per head profit. Lean carcass prices traded at $62.80 per cwt., a $1.82 per cwt. improvement from the previous week. A year ago pork producers earned an average of $26 per head. Pork packer margins gained $2 per head to $11.</p>

<p>Cash prices for fed cattle are $15 per cwt. lower than the same week a year ago. Lean hog prices are about $9 per cwt. lower than last year.</p>

<p>Sterling Marketing president John Nalivka projects cash profit margins for cow-calf producers in 2018 will average $115 per cow. That would be $43 per head less than the estimated average profit of $158 for 2017. Estimated average cow-calf margins were $173 in 2016, and $438 per cow in 2015.</p>

<p>For feedyards, Nalivka projects an average profit of $51 per head in 2018, which would be $185 less than the average of $236 per head in 2017. Nalivka expects packer margins to average about $118 per head in 2018, up from $120 in 2017.</p>

<p>For farrow-to-finish pork producers, Nalivka projects 2018 profit margins will average a loss of $1.25 per head, compared to profits of $21 in 2017. Pork packers are projected to earn $18 per head in 2018, down from $25 profit per head in 2017.</p>
</div>
      
    </div>
            <div class="related-topics mv2 zero-margin-top">
            <label>Related Topics:</label> 
      <div class="field field--name-field-tags field--type-entity-reference field--label-hidden field__items">
              <div class="field__item"><a href="/category/profit-tracker" hreflang="en">Profit Tracker</a></div>
          </div>
  
        </div>
        <article
            class="node--view-mode-teaser contextual-region column large-12 medium-12 small-12 text-center mobile-display">
        <div class="lazy" data-ad-slot-refresh="3" id="div-gpt-ad-4138895-2"></div>
    </article>
    <div class="pad2">
        
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div id="om-aifmvrht4rozlj3o-holder"></div>


<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>
<!--//--><![CDATA[// ><!--
var om1503_14660,om1503_14660_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om1503_14660_poll(function(){if(window['om_loaded']){if(!om1503_14660){om1503_14660=new OptinMonsterApp();return om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om1503_14660=new OptinMonsterApp();om1503_14660.init({"a":14660,"staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");
//--><!]]>
</script><!-- / OptinMonster --></div>
      
    </div>
    <div class="article-pager-wrapper hide-for-small-only pad2">
        <div class="row nav-pager">
      <div class="column large-6 medium-6 nav-previous">
      <a href="/article/april-female-markets-slightly-lower">
        <div class="next-prev">
          PREV
        </div>
        <div class="previous pager-link">April Female Markets Slightly Lower</div>
      </a>
    </div>
    </div>
    </div>
    <div class="views-element-container"><div class="view view-related-articles view-id-related_articles view-display-id-block_1 js-view-dom-id-c43ac1ef48d9a698971a3c048e214e116c875119f465b6576558bdf162092dcb">
  
    
      <div class="view-header">
      <h2 class="block-title">Related on Drovers</h2>
    </div>
      
      <div class="view-content">
      <div class="row">
        <div class="row override">
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
   
     <div class="bynder-wrapper"><img class="bynder-image" src="https://d3cy9zhslanhfa.cloudfront.net/media/F94DB5BD-96A1-4321-997F3A8F38B43424/70C9A2C1-B897-4231-8CEF612B261EB541/84B153D7-6803-47AA-94CC46547ADDA526/Site Section-VFD-Form 007 -640x427.jpg" alt="" typeof="Image" data-src="https://d3cy9zhslanhfa.cloudfront.net/media/F94DB5BD-96A1-4321-997F3A8F38B43424/70C9A2C1-B897-4231-8CEF612B261EB541/84B153D7-6803-47AA-94CC46547ADDA526/Site Section-VFD-Form 007 -640x427.jpg" />
</div>

   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/vfd-audits-what-expect" hreflang="en">VFD Audits: What to Expect</a></h5>   
                        <h6 class="muted zero-margin-bottom">Mon, 05/14/2018 - 16:26 by
                          
                          <a href="/contributor/john-maday-0" hreflang="en">John Maday</a> 
                                                </h6>
              </div>
</div></span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
        <img width="326" height="226" typeof="Image" src="https://www.drovers.com/sites/default/files/styles/site_section/public/placeholder.png?itok=vgD1GB7y" data-src="/sites/default/files/styles/site_section/public/Musk%2520Thistle.jpg?itok=L-iF_MjY" class="image-style-site-section" />



   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/musk-thistle-control" hreflang="en">Musk Thistle Control</a></h5>   
                        <h6 class="muted zero-margin-bottom">Mon, 05/14/2018 - 12:31 by
                          
                          <a href="/contributor/keith-martin-k-state-research-and-extension-1" hreflang="en"> Keith Martin, K-State Research and Extension</a> 
                                                </h6>
              </div>
</div></span></div>
        </div>
                    <div class="column large-4 medium-4 small-12 views-row">
            <div><span><div class="row mv2 zero-margin-top">
                <div class="column large-12 medium-12 small-4">
        <img width="326" height="226" typeof="Image" src="https://www.drovers.com/sites/default/files/styles/site_section/public/placeholder.png?itok=vgD1GB7y" data-src="/sites/default/files/styles/site_section/public/BT%2520Feedlot%2520Cattle%2520Kansas.JPG?itok=nicbfs_g" class="image-style-site-section" />



   </div>
                 <div class="column large-12 medium-12 small-8">
                         <h5 class="mv1"><a href="/article/murphy-whats-wrong-kansas" hreflang="en">Murphy: What’s Wrong with Kansas?</a></h5>   
                        <h6 class="muted zero-margin-bottom">Mon, 05/14/2018 - 11:30 by
                          
                          <a href="/contributor/dan-murphy" hreflang="en">Dan Murphy</a> 
                                                </h6>
              </div>
</div></span></div>
        </div>
    </div>
      </div>
    </div>
  
        </div>
</div>

    <div class="comments">
                    <div class="not-logged-in">
                <section>
      <h2 class="block-title">Comments</h2>
    <form class="comment-comment-form comment-form" data-drupal-selector="comment-form" action="/comment/reply/node/12067/field_comments" method="post" id="comment-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-name form-item-name">
      <label for="edit-name">Your name</label>
        <input data-drupal-default-value="Anonymous" data-drupal-selector="edit-name" type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />

        </div>
<input autocomplete="off" data-drupal-selector="form-jeyiw-u8yxphnz8aujla8ddl7nhiil9d-mdb0d2lhjw" type="hidden" name="form_build_id" value="form-JeYiW_U8yxPHnZ8aUjLa8DDL7nHIil9D_MdB0d2lhJw" />
<input data-drupal-selector="edit-comment-comment-form" type="hidden" name="form_id" value="comment_comment_form" />
<input data-drupal-selector="edit-honeypot-time" type="hidden" name="honeypot_time" value="l6Z5ofIm9lDXkshdkPn7D4qVNWm2wB1VIGuq5Ejxz28" />
<div class="field--type-text-long field--name-comment-body field--widget-text-textarea js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-wrapper" id="edit-comment-body-wrapper">      <div class="js-text-format-wrapper text-format-wrapper js-form-item form-item">
  <div class="js-form-item form-item js-form-type-textarea form-type-textarea js-form-item-comment-body-0-value form-item-comment-body-0-value form-no-label">
        <div class="form-textarea-wrapper">
  <textarea class="js-text-full text-full form-textarea required resize-vertical" data-drupal-selector="edit-comment-body-0-value" id="edit-comment-body-0-value" name="comment_body[0][value]" rows="5" cols="60" placeholder="" required="required" aria-required="true"></textarea>
</div>

        </div>
<div class="filter-wrapper js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format" id="edit-comment-body-0-format"><div class="filter-help js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format-help" id="edit-comment-body-0-format-help"><a href="/filter/tips" target="_blank" data-drupal-selector="edit-comment-body-0-format-help-about" id="edit-comment-body-0-format-help-about">About text formats</a></div>
<div class="filter-guidelines js-form-wrapper form-wrapper" data-drupal-selector="edit-comment-body-0-format-guidelines" id="edit-comment-body-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-restricted_html">
  <h4 class="label">Restricted HTML</h4>
  
  
      
          <ul class="tips">
                      <li>Allowed HTML tags: &lt;a href hreflang&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;blockquote cite&gt; &lt;code&gt; &lt;ul type&gt; &lt;ol start type&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt; &lt;h2 id&gt; &lt;h3 id&gt; &lt;h4 id&gt; &lt;h5 id&gt; &lt;h6 id&gt;</li>
                      <li>Lines and paragraphs break automatically.</li>
                      <li>Web page addresses and email addresses turn into links automatically.</li>
            </ul>
    
      
  
</div>
</div>
</div>

  </div>

  </div>
    <div class="captcha"><input data-drupal-selector="edit-captcha-sid" type="hidden" name="captcha_sid" value="4058467" />
<input data-drupal-selector="edit-captcha-token" type="hidden" name="captcha_token" value="f0b91c8b1c69e3d7874c7786ba0e870c" />
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-captcha-response form-item-captcha-response">
      <label for="edit-captcha-response" class="js-form-required form-required">Math question</label>
        <span class="field-prefix">3 + 0 =</span>
      <input autocomplete="off" data-drupal-selector="edit-captcha-response" aria-describedby="edit-captcha-response--description" type="text" id="edit-captcha-response" name="captcha_response" value="" size="4" maxlength="2" class="form-text required" required="required" aria-required="true" />

            <div id="edit-captcha-response--description" class="description">
      Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.
    </div>
  </div>
</div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Post Comment" class="button button--primary js-form-submit form-submit" />
</div>
<div class="url-textfield js-form-wrapper form-wrapper" style="display: none !important;"><input autocomplete="off" data-drupal-selector="edit-url" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>

</form>

  
  

</section>

            </div>
            </div>

</article>
  </div>
<div id="block-taboola" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-thumbnails"></div>

  </div>
<div id="block-taboola-2" class="block block-taboola block-taboola-block mv3 zero-margin-top">
  
    
      <div id="taboola-below-article-text-links"></div>

  </div>

  </div>
</div>
                  <aside  class="column sidebar column large-4 medium-4 small-12" role="complementary">  <div class="region region-right-sidebar">
    <div id="block-adslot2widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot2 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="5" id="div-gpt-ad-4138895-2"></div>
        
  </div>
<div id="block-adslot3widget-8" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot3 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="6" id="div-gpt-ad-4138895-3"></div>
        
  </div>
<div class="views-element-container trending-news block block-views block-views-blockcategory-most-popular-block-2 mv3 zero-margin-top" id="block-views-block-category-most-popular-block-2">
  
      <h2 class="block-title">Trending in Drovers</h2>
    
      <div><div class="view view-category-most-popular view-id-category_most_popular view-display-id-block_2 js-view-dom-id-32bf91eb9c6f38ac9f897db28c776d7104bb389c3576baabd52390a068d60dd6">
  
    
      
      <div class="view-content">
      <div class="row">
              <div class="column large-12 medium-12 small-12 views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">1</div>
     <a herf="/article/mexico-says-nafta-deal-reasonably-close-talks-not-easy">   <img width="125" height="80" typeof="Image" src="https://www.drovers.com/sites/default/files/styles/miniature/public/placeholder.png?itok=msquT7gb" data-src="/sites/default/files/styles/miniature/public/Reuters%2520NAFTA%2520Mexico%2520Border.PNG?itok=LxHwphMp" class="image-style-miniature" />


 </a>
   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/mexico-says-nafta-deal-reasonably-close-talks-not-easy" hreflang="en">Mexico Says NAFTA Deal &#039;Reasonably Close&#039; Talks &#039;Not Easy&#039;</a></div>
  </div>
</span></div>
  </div>
                                                                              <div class="column large-12 medium-12 small-12 views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">2</div>
     <a herf="/article/key-factors-affecting-percentage-cows-cycling-start-breeding">   <img width="125" height="80" typeof="Image" src="https://www.drovers.com/sites/default/files/styles/miniature/public/placeholder.png?itok=msquT7gb" data-src="/sites/default/files/styles/miniature/public/cattle.cow_.calf_.3%2520dan.jpg?itok=WhQb7uep" class="image-style-miniature" />


 </a>
   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/key-factors-affecting-percentage-cows-cycling-start-breeding" hreflang="en">Key Factors Affecting Percentage of Cows Cycling at Start of Breeding</a></div>
  </div>
</span></div>
  </div>
                                      <div class="column views-row ads-native desk-display-ad large-12 medium-12 small-12 text-center">
                <div class="views-field">
                    <div id="div-gpt-ad-4138895-21" class="lazy native-ad-widget"></div>
                </div>
              </div>
                                                                  <div class="column large-12 medium-12 small-12 views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">3</div>
<a herf="/article/wisconsin-researchers-find-cwd-soil-around-mineral-licks">   <img width="125" height="80" alt="Thumbnail" title="Deer-USDA-ARS" typeof="Image" src="https://www.drovers.com/sites/default/files/styles/miniature/public/placeholder.png?itok=msquT7gb" data-src="/sites/default/files/styles/miniature/public/webimage-66F1C6BA-FC08-4A6D-B3620FFBD3A2DBB9.jpg?itok=hPFBg8gB" class="image-style-miniature" />


 </a>
   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/wisconsin-researchers-find-cwd-soil-around-mineral-licks" hreflang="en">Wisconsin Researchers Find CWD in Soil Around Mineral Licks</a></div>
  </div>
</span></div>
  </div>
                                                                              <div class="column large-12 medium-12 small-12 views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">4</div>
     <a herf="/article/job-prospects-ag-are-high-college-grads">   <img width="125" height="80" typeof="Image" src="https://www.drovers.com/sites/default/files/styles/miniature/public/placeholder.png?itok=msquT7gb" data-src="/sites/default/files/styles/miniature/public/employment_jobs.jpg?itok=bK8XUnLf" class="image-style-miniature" />


 </a>
   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/job-prospects-ag-are-high-college-grads" hreflang="en">Job Prospects in Ag Are High For College Grads</a></div>
  </div>
</span></div>
  </div>
                                                                              <div class="column large-12 medium-12 small-12 views-row desk-display-ad">
      <div class="views-field views-field-nothing"><span class="field-content">  <div class="row override most-recent-wrapper">
    <div class="promo-img column large-5 medium-5 small-4">
      <div class="counter">5</div>
     <a herf="/article/murphy-whats-wrong-kansas">   <img width="125" height="80" typeof="Image" src="https://www.drovers.com/sites/default/files/styles/miniature/public/placeholder.png?itok=msquT7gb" data-src="/sites/default/files/styles/miniature/public/BT%2520Feedlot%2520Cattle%2520Kansas.JPG?itok=I2Om6kYT" class="image-style-miniature" />


 </a>
   </div>
    <div class="most-recent-title column large-7 medium-7 small-8"><a href="/article/murphy-whats-wrong-kansas" hreflang="en">Murphy: What’s Wrong with Kansas?</a></div>
  </div>
</span></div>
  </div>
                                                                        
      </div>
    </div>
  
        </div>
</div>

  </div>
<div id="block-adslot3widget-2" class="text-center desk-display block block-farmjournal-dfp block-adslot3 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="6" id="div-gpt-ad-4138895-3"></div>
        
  </div>
<div id="block-adslot4widget-7" class="mobile-display zero-margin-bottom text-center block block-farmjournal-dfp block-adslot4 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="7" id="div-gpt-ad-4138895-4"></div>
        
  </div>
<div id="block-machinerypetewidget-3" class="bordered block block-farmjournal-widgets block-machinerypete-widget mv3 zero-margin-top">
  
    
      <h2 class="block-title">Find Used Machinery Now</h2>
<div class="mp-widget">
  <table border="0">
    <tbody style="border: none; background: #fff;">
    <tr>
      <td style="padding: 0">
        <img src="/profiles/thunder/modules/farmjournal_widgets/images/MachineryPeteLogo.jpg" style="padding:10px 0 0 10px;" width="120"/>
      </td>
      <td style="padding: 0">
        <div style="font-family: arial, helvetica, sans-serif; font-size: 12px; padding-top:8px;">Powered by <a href="http://www.machinerypete.com">MachineryPete.com</a>,<br/>search listings from dealers<br/>across the country.</div>
      </td>
    </tr>
    </tbody>
  </table>
  <p style="margin-bottom: 10px">
    <iframe height="210" src="//www.machinerypete.com/quick-search" style="border:0 none; margin:0 auto; max-width:100%;" width="320"></iframe>
  </p>
</div>
  </div>
<div id="block-adslot4widget-3" class="text-center desk-display block block-farmjournal-dfp block-adslot4 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="7" id="div-gpt-ad-4138895-4"></div>
        
  </div>

  </div>
</aside>
              </section>

              <section class="row align-spaced highlighted highlighted-bottom" role="complementary">
          <div class="column text-center">  <div class="region region-highlighted-bottom">
    <div id="block-adslot6widget" class="block block-farmjournal-dfp block-adslot6 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="9" id="div-gpt-ad-4138895-6"></div>
        
  </div>

  </div>
</div>
        </section>
                    <footer id="footer" class="site-footer zero-margin-top">
                  <div class="site-footer__top">
            <div class="row">
              <div class="column">  <div class="region region-footer-top">
    <div id="block-footertop-homepage" class="zero-margin-bottom block block-block-content block-block-content86b3eec5-2aa0-434d-bf05-bc999b5c593b mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="row align-justify">
  <div class="column large-4 medium-4 small-12 text-left"><strong>Follow Drovers: </strong><a href="https://facebook.com/CattleNetwork"><span class="social fb"></span></a><a href="https://twitter.com/DroversCTN"><span class="social twitter"></span></a><a href="/drovers-cattlenetwork-rss-index"><span class="social rss"></span></a></div>
  <div class="column large-4 medium-4 small-12 subscribe"><a href="http://preferences.farmjournal.com/Drovers-Sign-Up-Page-1.html">Subscribe</a><a href="http://preferences.farmjournal.com/Newsletter-Page.html">Newsletter</a></div>
</div></div>
      
  </div>

  </div>
</div>
            </div>
          </div>
                          <div class="site-footer">
            <div class="row small-up-1 medium-up-3 large-up-3">
                                  <div class="column column-block mv1">  <div class="region region-footer-first">
    <nav role="navigation" aria-labelledby="block-farmjournalmedia-3-menu" id="block-farmjournalmedia-3" class="footer block block-menu navigation menu--farm-journal-media">
      
  <h2 id="block-farmjournalmedia-3-menu">Farm Journal Media</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/list-rentals" target="" data-drupal-link-system-path="node/106">List Rentals</a>
              </li>
                <li class="menu-item">
        <a href="http://preferences.farmjournal.com/Newsletter-Page.html" target="">Newsletters</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/terms-conditions/" target="_blank">Terms &amp; conditions</a>
              </li>
                <li class="menu-item">
        <a href="https://www.agweb.com/privacy-policy/" target="_blank">Privacy Policy</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                                  <div class="column column-block mv1">  <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-thedrovers-menu" id="block-thedrovers" class="footer block block-menu navigation menu--the-drovers">
      
  <h2 id="block-thedrovers-menu">Drovers</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/about-us" target="" data-drupal-link-system-path="node/111">About Us</a>
              </li>
                <li class="menu-item">
        <a href="/advertise" target="" data-drupal-link-system-path="node/112">Advertise</a>
              </li>
                <li class="menu-item">
        <a href="/contact-drovers" target="" data-drupal-link-system-path="node/2259">Contact Us</a>
              </li>
                <li class="menu-item">
        <a href="/subscriber-services" target="" data-drupal-link-system-path="node/110">Subscriber Services</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                                                  <div class="column column-block mv1">  <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-mediapartners-menu" id="block-mediapartners" class="footer block block-menu navigation menu--media-partners">
      
  <h2 id="block-mediapartners-menu">Media Partners</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="http://www.bovinevetonline.com/" target="">Bovine Veterinarian</a>
              </li>
                <li class="menu-item">
        <a href="http://cattle-exchange.com/" target="">Cattle-Exchange</a>
              </li>
                <li class="menu-item">
        <a href="http://www.dairyherd.com/" target="">Dairy Herd Management</a>
              </li>
                <li class="menu-item">
        <a href="http://www.milkbusiness.com/" target="">Farm Journal&#039;s MILK</a>
              </li>
                <li class="menu-item">
        <a href="http://www.porknetwork.com/" target="">Farm Journal&#039;s Pork</a>
              </li>
        </ul>
  


  </nav>

  </div>
</div>
                            </div>
          </div>
                          <div class="site-footer__bottom">
            <div class="row">
              <div class="column">  <div class="region region-footer-bottom">
    <div id="block-adslot11widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot11 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="13" id="div-gpt-ad-4138895-17"></div>
        
  </div>
<div id="block-adslot12widget" class="desk-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot12 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="14" id="div-gpt-ad-4138895-18"></div>
        
  </div>
<div id="block-adslot14widget" class="mobile-display ads-overpass zero-margin-bottom block block-farmjournal-dfp block-adslot14 mv3 zero-margin-top">
  
    
      
        
        <div class="lazy" data-ad-slot-refresh="16" id="div-gpt-ad-4138895-20"></div>
        
  </div>
<div id="block-footerbottom" class="pad2 zero-margin-bottom text-center block block-block-content block-block-contentc060661c-2972-4f62-bd88-d077395f44b0 mv3 zero-margin-top">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><small class="muted">&copy; <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Farm Journal, Inc. All Rights Reserved | 10901 W. 84th Terr. Suite 300 Lenexa, KS 66214</small></div>
      
  </div>

  </div>
</div>
            </div>
          </div>
            </footer>
  </div>
</div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/12067","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","pop_up_msg":"This site uses cookies to enhance user experience. By continuing to browse this site or closing this banner you consent to our privacy policy. ","pop_up_scroll":"1000","privacy_policy_link":"https:\/\/www.agweb.com\/privacy-policy\/","gtm_container":"GTM-NXNCVXS","cookie_duration":"1","cookie_activate":1,"show_popup_us":1,"link_text":"Learn more","pop_up_position":"bottom","button_color":"#5fccfb","background_color":"#3c404d","taboola":{"0":{"id":"taboola_block","label":"Taboola Below Article Thumbnails","provider":"taboola","label_display":"0","mode":"alternating-thumbnails-1r-a","placement":"Below Article Thumbnails","target_type":"mix","container":"taboola-below-article-thumbnails"},"1":{"id":"taboola_block","label":"Taboola Below Article Text Links","provider":"taboola","label_display":"0","mode":"hybrid-text-links-a","placement":"Below Article Text Links","target_type":"mix","container":"taboola-below-article-text-links"},"service_url":"\/\/cdn.taboola.com\/libtrc\/agwebnetwork\/loader.js"},"ajaxTrustedUrl":{"\/search":true,"\/comment\/reply\/node\/12067\/field_comments":true},"user":{"uid":0,"permissionsHash":"13732dfe117138af17de0c6337743b2bc88e490be3c77e50f9e1f20d8045ae77"}}</script>
<script src="/sites/default/files/js/js_W9YzIi6C6uQ3t9gaoavlYHHjuvDhu5D8RTDm0Uywkc8.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="/sites/default/files/js/js_3GVxwAVhZ4iTazTeECErjNThaHDZbSMZsS07wkkFEgM.js"></script>
<script src="//cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/sites/default/files/js/js_clwlTImFCCZtS-O33wFEaZPgR1yxdsiPSIJozOOCt2s.js"></script>
<script src="/modules/custom/agpro_utility/js/comment.js?p8hb1v" defer async></script>
<script src="/sites/default/files/js/js_1I62JENjvtMrETakzNoEhNzNCzajT5e4xzxVoY5NPv0.js"></script>

    <!-- START Parse.ly Include: Standard -->
      <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="cattlenetwork.com"></span>
      </div>
      <script>
        (function (w) {
          if (window.top != window.self) w = window.top;
          w.dataLayer = w.dataLayer || [];
          w.dataLayer.push({'event': 'loadParsely'});
        })(window);
      </script>
      <!-- END Parse.ly Include: Standard -->
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6d7ecef5cd","applicationID":"85747327","transactionName":"M1wHYkoEDREEB0NYCQoWJFVMDAwMSgdWQRIHUQRpSBcGPRcBWVUDFmYVRFcGBhEW","queueTime":0,"applicationTime":1876,"atts":"HxsEFAIeHh8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
